Showing results for 
Search instead for 
Do you mean 
Reply
Regular Contributor
Posts: 209
Registered: ‎08-19-2014

cnMaestro graphs missing days of data

Looking at a customer reported issue this afternoon I've noticed that days on end of data are missing from devices all across our network, running a variety of different firmware releases.  There have been no connectivity issues for any of these devices in the last few weeks.

 

Below is an example from three different access points

 

cnm.png

Community Manager
Posts: 237
Registered: ‎11-29-2013

Re: cnMaestro graphs missing days of data

Jacob,

 

Can you see if the periods of missing data are correlated with the device being offline in cnMaestro?  Click on a single device in the tree. and then click on the NOTIFICATIONS button above the tree's search bar.  Then click on the ALARM HISTORY tab.  According to cnMaestro, was the device offline during this time period?  See the example below.

 

If you would like, you can invite me as an administorator on your account and I can take a look to get more detail.  To invite me, click on Application-->Administrators  (emilio.dibenedetto@cambiumnetworks.com).

 

Thanks.

 

Alarm History.jpg

Regular Contributor
Posts: 209
Registered: ‎08-19-2014

Re: cnMaestro graphs missing days of data

cnMaestro claims that many of these devices have been down and up repeatedly over this time as it almost always does.  There has been no loss of conectivity for any of them in reality though.

 

I'll send you an invite.

Community Manager
Posts: 237
Registered: ‎11-29-2013

Re: cnMaestro graphs missing days of data

Thanks Jacob.  I see what you're talking about.  I'm looking into it and will investigate with the team.

Regular Contributor
Posts: 209
Registered: ‎08-19-2014

Re: cnMaestro graphs missing days of data

Many thanks Emilio

Contributor
Posts: 49
Registered: ‎04-29-2015

Re: cnMaestro graphs missing days of data

Hi, i have the same problem. thanks.

Highlighted
RP
Occasional Contributor
Posts: 19
Registered: ‎06-09-2015

Re: cnMaestro graphs missing days of data

I would be interested in knowing if anyone knows the cause of this also. Over the weekend, I lost the throughput graphs to all of my APs in all cities, but the Frame Utilization Graphs (both up and down) work fine.  Anyone experienced this? Screenshot attached.

Occasional Contributor
Posts: 20
Registered: ‎05-03-2016

Re: cnMaestro graphs missing days of data

all of my troughtput graph are gone too, same problem, frame utilisation still showing.

is there something we can do on our side?

Moderator KR
Moderator
Posts: 89
Registered: ‎09-08-2015

Re: cnMaestro graphs missing days of data

Hi ,

 

The Throughput issue for the PMP APs is already identified and fixed from our side. The build will be updated in the Cloud servers as soon as possible.

 

On premises users will not have this issue as we saw it is working fine in On Premises servers and the issue is only with the Cloud servers.