2.4 gig bounces

hello all i am new to this canopy stuff but not new to networking or wireless.

i am doing some installs for a wisp and we are trying to go from our cluster to a
sm then to the other ap to lite up a small area.

the problem i have is the sm to the cluster works fine and the sm to the new bounce ap works but i cannot get the bounced sm to link to the cluster to be able to get to the internet.

is there any documentation on this stuff that i could bone up on.

any help would be appreciated.

I am guessing you are doing a remote relay.
We have several of these running perfectly. Your SM from the cluster needs to be connected to the AP via a switch (if you are providing service at the location from the SM) or straight through if no local service is being provided. The Relay AP should follow your next logical IP addressing policy. You will also need to “Open up” the bandwidth on the SM feeding the Relay AP so that the relayed SM’s can get decent speed. Be aware that any local service from the switch provided to an end user will be at the max rate on the SM. You should also place a router(s) between the switch and local users to protect your network.
Lastly, hook up the timing jumper from the SM to the Relay AP, and turn the “Sync to Received Signal (Timing Port)” on in the config page of the relay AP.

dan thanks for the input.

i have a 5 port switch running with both of the power pucks on the end of the sm and the ap.
i can get access to the internet via my laptop from the sm that is picking up the ip from our dhcp server.
when i change my ip to connect to the ap i can get into it and verify that the sm unit i am doing my hop to is registered and i get good stats.
the problem i am having is i cannot get a dhcp address from the dhcp server. but your remarks states that maybe i should not be getting one.
if i put a router in instead of the switch lan 1 being from the existing sm that i want to bounce from into the wan port and ap into one of the lan ports. and use the router as a gateway will this work.

when i checked the end sm i can see the ap but not flow from the ap to the working sm that we are bouncing from.

i have the cable between the rj12 ports i made a straight across 1-6 and the sm and ap senses the sync.

i have upgraded all of the sm’s and ap’s to version 7.

the sm’s are all advantage but the ap is a regular (if that is the correct term)

i have set the freq of the ap to be oppisite of our array so there is no interference.


So if I understand you can not access the the internet connected to the relay ap with an sm but from the sm connected to the cluster you can access the internet correct? Nat table turned of on the sm connected to the cluster?

yes nat is turned off on the sm acsessing thecluster we acctually do not have any nat on any of our sm’s

we have several 900 sm’s feeding 2.4 ap’s both canopy and tranzeo. We have no trouble getting dhcp from our head end. If nat is turned off, these things are transparent to the network.

are you using a differant freq sm and ap
i am using all 5.2 gear i know motorolla does not support this option but our supplier says he does it all the time.

by the way thanks for the input

Definitely not a router instead of a switch - that would be the same as NATing the SM feeding the RAP. The router I was suggesting is for any end users at the “switch” location that you may be providing service to.

If you are plugging in at the switch and receiving a DHCP provided IP from your server, then your good to there. The IP of the Remote AP should be on the same subnet as the AP feeding the Relay SM. When connected to the Remote SM, you should get an IP from the DHCP. If not, then the SM is set for NAT, the ethernet port is disabled in the config page, or you have a defective SM :frowning:


p.s. - I don’t know that it matters, but the timing jumper is straight thru, but only on pins 1,2,3,6

you don’t need a hub, switch or router. Just plug the two units together into a lightning arrester and you are done.

sorry for the delay in replying to this post

i did finnally get the bounce running using various docs that were available.

nowhere did it mention that the sm side freq that broadcasts to the bounce ap need to be selected as soon as i selected the freq to be used by the ap and selected that in the sm side all came alive.

thanks for the input.