2.6.2 No Access after applying Management VLAN

I have a new AP that has been sitting on my shelf for a little over a year. It was at software release 2.3.x. I upgraded it all the way to 2.6.2 via stages. I then put my standard configuration on it which includes a management vlan. Once this is done, I lost all access to the radio even though I put the matching VLAN on my NIC. I then attached to a switch and had the same problem.

I factory reset the radio and moved it to 2.4.3 and put my standard configuration in it. The radio worked fine. I tried 2.6.0 and 2.6.1 as well and they worked fine. As soon as I put 2.6.2 on the radio I lost access again.


1. Can ping the IP

2. Cannot telnet or SSH to radio (Get connection refused)

3. Cannot open web browser to radio (does not matter the browser). When I telnet to port 80 I get connection refused.

My question is has anyone else experienced this issue with 2.6.2?


I have found if I wait 5 to 10 minutes I can then access the radio. That is very odd.


Other customers have reported a long wait before the radio allows access on 2.6.2: http://community.cambiumnetworks.com/t5/ePMP-2000-and-1000/Serious-issue-with-2-6-2-on-brand-new-Force-180s/m-p/56142#U56142

We're looking into this as a top priority issue. 



1 Like

So I understand this is a DNS issue specific to 2.6.2. My radio was in a test environment and did not have access to DNS (which I entered). That explains a lot and I appriciate the response.