300-19 downgrade from 4.7

We updated our network to 4.7 a couple of weeks ago and are having some issues with the update. We decided to go back to 4.6.1 which was working fine. However, during this process we got an error message stating the 300-19 radio does not support downgrading below 4.6.4 firmware. I am not able to find 4.6.4 on the list of firmware for this radio. How can we get this or are we stuck on the 4.7 firmware and it’s issues?

Hello,

Could you please provide your e-mail address in PM and I’ll share 4.6.4 firmware with you?

Thank you.