3000L GPS down

Hey everyone, I just had an Epmp 3000L running for the last 5 months and about 20 minutes ago the GPS went down and my operating frequency and tx power are both showing “Hold off” … I opened a ticket and submitted log and the tech file… what the hell is going on?


GPS is back up but has zero satellites… it for a few seconds tracked 3 and saw 8… but now back to zero… but gps indicator is staying green. There is another 3000L on the tower, using different frequency tracking 20 satellites and sees 20.

What version Firmware is that?
Now might be a great time to apply the 4.6.1-RC Firmware?

Thank you for reply, was running, I tried multiple reboots, no change…I implemented the 4.6.1RC firmware and no change… then the GPS status went green but satellites being tracked and seen are at zero. So thats when I edited the post. I also am lost to why the port is negotiating at 100 all of a sudden.

Here is the SA… the 2 “interferers” showing in the chart are 2 SMs, there are 10 total, that are connected to the AP… thoughts?

If you’re asking me, no - no ideas. We’ve had very few GPS issues, and virtually none since 4.5.6 and 4.6… but I’m not really sure why we’ve been ‘lucky’ exactly.

I know that doesn’t really help - but since we haven’t had too many GPS issues, i don’t really have much advice on how to fix them. The only thing I did on our AP’s which were the worst offenders, was to turn GPS off and run it on it’s own channel.

Anyway - Movie/Date night here… best of luck.

1 Like

Appreciate the response and feedback!!!

You say the GPS sync on the Cambium crashed for no reason? So it also happens on the 3K series :frowning:

It went down permanently after my last post… only thing I could do is turn off the gps so my subscribers could get back on… I have another 3000L on same tower and its gps is working, 20 satellites tracked and 22 satellites seen.

It is also possible that this is simply a broken 3000L too. Not that this really helps – but not every problem is necessarily a software bug. It’s possible that this AP just picked today to die too.

I assume you’ll open a Support ticket with Cambium - and/or send them your Tech Support files. :slight_smile: They should be able to confirm if this is a software issue (which they are working hard on squashing, with our collective help) or if it’s an unlucky hardware issue.

Out of curiosity - were you able to actually power cycle it, or just reboot it?

The GPS drove me crazy, after a few hours or a day or two there will be a large number of satellites in the table again with a strong signal. And you can turn on the GPS synchronization again, which will work maybe next year and maybe a couple of days.
So the GPS driver was a copy paste from the 2k-
Therefore, the problem is copy paste.
How many nice words could I say for Cambium that their GPS is as it should be because they really are inviolable in most segments and this way we just argue and speak ugly because of that GPS.

Yes just did a remote reboot, planning an actual power cycle at the site today. I am leaning toward a defective device, yes I did open a ticket and gave them the files. They are looking into it.

1 Like

Yes I have been following all the GPS issues on the forum and I could never jump in cause we have never experienced this on any of our 3000 or 3000L units.

I hear you on that but I have another 3000L on the same tower and it has 22 seen with 20 tracked. But I am just assuming they should be the same being on the same tower.

Tried a hard reboot but still same results. I will have to wait and see what Cambium support discovers.

In some desperate situations, I mounted so many APs on the tower that every client hears two.
The AP loses sync as you described (identical as if it were mine and on my tower).
Clients migrate to the secondary AP. I don’t do a reboot or anything.
I don’t touch the pack antenna at all. I leave it as it is. Lack of synchronization never lasts the same. From two hours to three days it has synchronization again. Then sometimes without any rules it associates about 20 satellites with a brutal SNR.
During the night while clients sleep I can’t, I have to manually bring back those who migrated. It’s also a catastrophic failure with Cambium to lack the option for SM to somehow know when its primary AP is on air. And then I wait for the next incident with a GPS crash that could happen in the next day, week, month or year.

The 100Mbps Auto-Neg I observed as well with 4.6.1RC firmware on an ePMP3000 connected to a Radwin IDU-S…went back to and the link was negotiating back to 1Gbps FD. My thoughts…lab code only. :frowning:

Thank you for your reply. The issues, loss of gps/100mbps negotiation, surfaced while using After trying a reboot we upgraded the firmware to 4.6.1RC and problem remained.

If you have an external gps puck on it, remove it and wait 2 minutes and see if it comes back. We’ve had a couple dozen pucks die that way over the years (we have 500+ APs active since the 1000 series early release) the most common symptom for us with a dead puck is gps comes and goes like you described. Just removing the puck van correct it. Sometimes the APs will need a new puck if they don’t have a good view of the sky.


Now that you’re talking, there’s definitely something wrong with 100M-1G going after upgrading to 461RC…

We have seen the 3000Ls do odd things when there is a cable issue. Not saying its your problem but it may be a place to look. We recently had a cable the had a broken jacket (its been there for 8yrs) and with our recent weather the cable got water inside and though the cable passed with a tester, the 3000L would not negotiate properly.

The complete lack of gps could be a failed puck. They are not exactly extreme outdoor rated.
The gps green and no sats tracked is because the gps is switching between the puck and internal. The web gui cant show you both at once but the indicator shows that you are getting the necessary sync pulses plus the hold-off timer keeps synce for a while.