3k SFP only

How do i get the 3k to transmit and receive through the SFP Aux only and just use the Ethernet for power. Is there a setting on the ethernet to make it not transmit. I already have the Aux set and running but the it still tries to push packets over the Ethernet and I don’t want it to at all.

Strangely enough, unlike other ePMP platforms with SFP support, there doesn’t appear to be a way to disable the ethernet port. I’d suggest that you try disabling ethernet on whatever device it’s connected to.

1 Like