4.6.1 rc 14

Anyone running 4.6.1RC14 in production deployment?

We put it on about a dozen 3000L and 3000MU-MIMO AP’s and all their Force 300 SM’s – and everything is working well.

2 Likes

Thank you for your reply! How is the BSA working?

We don’t have any BSA’s deployed anymore.

oh… shoot… (regret sinking in) :joy:

As we’ve discussed however - that has nothing to do with performance or problems or software bugs. It’s got to do with Cambium’s “sales team”.

I see, ive been trying to implement the BSA since 4.4.3 with no success…

1 Like

No BSA is not working in this release, issue was confirmed by cambium

https://community.cambiumnetworks.com/t/epmp-software-release-4-6-1-rc14-beta-is-now-available/77391/5

2 Likes

In 4.6.1 on a 3000K, in the “Wireless Link Test”, mine doesn’t seem to be showing the green/bold of who is in the ‘groupable’ group any longer. Is that broken in 4.6.1 now, or am I doing something wrong?

So, in previous versions - if I went into the Link Test and if I picked a SM which showed a non-Zero number for ‘Groupable Partners’, then when I went to pick the second SM from the list to do a Dual Test, it would have some of the MAC addresses in Bold/Green.

So, in this example above, the first SM I choose has a Groupable SM’s of 7 – but I no longer see who those Groupable SM’s are like previous versions.

  • Thanks.

PS: Also - as far as the ongoing issue of not having useful info ‘at a glance’ on ‘one pane of glass’ — why these lists don’t yet show Device Names everywhere they show MAC address is a puzzler.

Tried upgrading from 3.5.6 to 4.6.1 RC14 on a GPS epmp 1000 AP in the wee hours and it has gone wonky. Initial indications were normal, uploaded the first bank, rebooted and after that we have been unable to get communicate correctly with the AP

The traffic did restore but when trying to log into the AP, it would pop up with a partial interface and a warning to change the default SNMP settings, would never fully display the GUI, and then would report “connection temporarily lost”

Not a browser issue as getting same indication after a cache flush or from a different PC. We were able to reboot the AP through the GUI during brief period between first logging in with the half state and communication lost but it didn’t resolve anything. After trying for several time the GUI began saying “maximum number of users reached”

We tried a physical power reboot to try and clear that and the AP did come up and appeared to have recovered, showing 4.6.1 in the primary bank, but it took quite awhile for the SM’s to re-register, so long that we were becoming worried. Shortly after, the cycle started over again.

Since the SM’s were still on 3.5.6, thought that could be the problem so tried upgrading the connectorized SM at my house to 4.6.1 RC14 and it appeared successful. I could log in via the GUI, but had a warning notice and when I checked it out, the unit was reporting no frequencies were selected even though it was communicating. I ticked the correct frequency box, saved, and it cleared the error.

I then tried updating an integrated SM, and it now has the same exact symptoms as the AP, incommunicado but functioning.

So now I have to figure out how to get the AP downgraded. CNUT maybe?

We are running 4.6.0.1 on multiple epmp 1000’s with no problem

Traffic is up and I’ve now lost my window and will be opening a support ticket.

I knew I should have just gone with 4.6.0.1 and held off on the beta. I think I was actually mumbling that when I hit the enter key.

Hi,

We have checked in the lab and the feature that highlights the groupable SM in green works well.
Potentially the SM that has been selected as the primary for the Wireless Link Test doesn’t have groupable SMs at all.
Could you please check if it has groupable SMs in the table below?

Thank you.

Fedor,

Think you meant that for another thread.

We pulled the integrated unit and brought it to the shop. Same issuee after the hard reboot, half present GUI followed by “connection temporarily lost” even with a PC connected and NIC hard set. We did a factory default and we were able to communicate correctly and it showed the beta release as active. We loaded 4.6.0.1 with no issues. We use the power cycle method to factory default AP,and recovered communications with it and were able to successfully load 4.6.0.1 and the backup config.

Our attemp to utilize CNUT was unsuccessful as it would fail at the upload confirmation. Tried it on a fresh out of the box connectorized 1000 and it upgraded with no issue. This was after support told me CNUT was only for the PMP line and would not work with ePMP, LOL.

Thanks Fedor. It started working after a while – in the above screen shot, my 1st selected SM is the one with 7 groupable partners. Yet the pull down to select the 2nd testing partner, didn’t have anything highlighted. However - after a while it became populated ‘correctly’ and it’s been working fine since. Actually for me - I put 4.6.1-RC14 on all our 5Ghz ePMP 1000/2000/3000L/3000 APs and SM’s, and they are all working fine from what I can tell.

Ninedd,

Are you having any SMs that use NAT just stop translating and bridging client traffic? I have a couple on the bench that are there because of that. One I think took a bit of a surge but the other there is no indication of what has gone wrong. Both are OOW now so not worried just curious since this started on upgrade to 4.6.1-rc14 and didnt go away with a downgrade.

Not as far as I know. Pretty much all our SMs NAT, and I haven’t noticed or heard anything amiss.

Im running 4.6.1rc14 on epmp3k with 22 f300 SMs and working well. I’m running it on a 3KL too and am getting GPF Miss drops on one of 14 SMs.

GPF Miss is generally due to either bad alignment ( on a reflection rather than the main signal or poor signal quality) or interference.
GPF issues are due to the SM not decoding the AP control packets so the SM is out of sync and it drops the link itself.
I have seen an SM that has a receiver that is starting to fail do this but that also comes back to signal issue. If the SM was fine before upgrade, try downgrading the one SM to check its not firmware related.

2 Likes

Anyone experiencing or has experienced an issue with getting to the web gui on a ptp 550, it simply wont load… I can ssh into unit… only happened once but the login screen populated but above login spot it said “device internal failure” or “internal device failure” it was one of the two lol. I will try reboot via ssh or maestro but need to wait for non peak hours. Anyone have any literature or link to some command lines for the 550 ssh?

that isnt firmware related as far as I can determine, doesnt seem to matter which firmware the radios are on
.
this usually happens when the radio is having issues but it still passes all the traffic. Since you can ssh in, you will need to issue the reboot command to gain access to the web page. Sorry but it can not be fixed with anything you can do short of a reboot.

1 Like