450m + cnmatrix tx2020R-P


I’m hoping someone can confirm POE settings for running a 450M from a cnMatrix tx2020R-P.

Currently I have power mode set to 802.3 & auto-detect cnMedusa enable but I keep getting the “overload” warning in switch when the device boots, looks like it’s dropping at around 25watts.

Thank you!

I do have one idea for you to try.

When you plug in the 450M, make sure you plug it into the ports on the left that are color coded with a green line.

Also, make sure you are already doing what you are doing which is set it to 802.3 mode and make sure the auto detect for Medusa is enabled.

The other possible problem is that you are running an older version of sw on the cnMedusa. Please upgrade to the latest.

If you still have problems reach out me - john.mead@cambiumntworks.com


Thanks John… your email has a typo.

It’s john.mead@cambiumnetworks.com

1 Like

Many thanks John. It was indeed the firmware version.
Solution is latest firmware + 802.3 with auto detect enabled.

1 Like