5.8 Canopy 2X problem

I am having a strange problem with 5.8 Cyclone/5.8 Connectorized units on a particular tower site. It’s the only site we run 5.8 on at the moment. The units are connectorized from multiple vendors, but all have the same problem.

Basically, in 2X mode, a client gets 100/100 up/down on a link test, but throughput is bad, there is obvious packet loss, significant enough to make the connection seem very unreliable in 2X mode. But the link test shows perfect RF conditions. Switch down to 1X mode? Now the throughput is fine. This happens on multiple frequencies, with multiple antennas, in multiple directions, with units connectorized from different vendors.

This is crazy. Any ideas?

I’d look into the backhaul - is it big enough to handle the throughput and PPS or has the wireless environment changed and is causing packet loss on it that is only noticed with the higher throughput pushed through it when your SMs are in 2x?

Do you have a C/I Ratio of at least 10 dB to support 2x?

The backhaul is fine. The customers get consistently good performance in 1X mode, excellent in fact. Switch a customer to 2X mode, where the Link Test shows 100% down/100% up, and you get very low performance, much lower than 1X mode. Starts and stalls in transfers, a.k.a. packet loss.

So if the backhaul was a problem, I would see similar problems in 1X mode… (Also I have a test server at the tower site to do flood pings, file transfers, and so on, which shows the backhaul is ok, and the ethernet links to the APs are ok)

The 10dB C/I requirement is interesting… But if that was a problem, wouldn’t I see something less than 100/100 in 2X mode ?? I run over a thousand 900MHz, 2.4GHz and 5.8GHz systems, with a variety of RF problems…And I’ve never had a situation like this, where 100/100 with 2X speeds (14Mbps aggregate) gets reported, yet 2X works like crap and 1X works great.

Do you understand my confusion yet?

When you run the link test, and it displays 100/100, what are thoughput values it displays?

What firmware are you running?

When it shows 100/100, it shows 2 X speeds up and down (Agg 14Mbps)

firmware 9.0

although the problem existed in the 8.x series too

and i’m pretty worried that calling moto support will just be a huge waste of time. i’ve never gotten one bit of useful help from those people, ever. they try to blame everything on something out of their control and never open tickets for real engineers to look at. not that i’ve tried for a few years, maybe it got better lately.

I felt the same way - I was pleasantly surprised the last time I called. They seem to be a lot better than they were.