8.1.4 Upgrade Changes Password

I just updated one 900 AP and one 900 SM to Ver 8.1.4 from Ver 7.3.6. Somehow it changed my password on both units. Tried another SM just to verify I had not done something stupid, and it did the same thing.

I now have two questions. 1) Has this happened to anyone else? 2) Is there any way to get access back to these units short of climbing towers and using the default plug?

The rest of my configuration data seems to have migrated OK.

FredNet Communications

Oops. Guess I should have read the User Guide first. Found this in there. Solved my problems. :slight_smile:

From the factory, each Canopy module has a preconfigured administrator-level account
in the name root, which initially requires no associated password. This is the same
root account that you may have used for access to the module by telnet or ftp.
If you upgrade a module to Release 8
◦ an account is created in the name admin.
◦ both admin and root inherit the password that was previously used for access
to the module:
− the Full Access password, if one was set.
− the Display-Only Access password, if one was set and no Full Access
password was set :smiley: