8.2.2 and VPN issues.

We have just recently upgraded our network with the latest firmware from 7.x versions. We have a customer that uses VPN with an IPSec tunnel. Before the upgrades it worked perfectly and now it drops constantly. I’ve tried everything I could possibly think of to try and get this stabilized. Forwarded ports in the SM to allow the different tunneling protocols to pass UDP and TCP. Set code points to allow the VPN to initiate with high priority channel, changed negotiation speeds and nothing seems to work. It will run anywhere from 15 minutes to 2 hours and then just drops. I am curious if anybody else has run into this with the new firmware, and has any ideas or work a rounds that could be done. So I’m open to any suggestions.

You may try to scan the pages.

Else, Call Motorola about this to wake them up.

Sounds like you found a bug in 8.2.2

Contact Moto tech support so they are aware of it.


Is it just the tunnel or is it the entire connection?

Also what hardware version is on this customer’s SM?

When I upgraded from 7.3.6 to 8.1.5 and then to 8.2.1 I had close to 80 P8 Subscriber modules that would lose connectivity to the AP’s. Some of these had to be rebooted several times a day, others had to be rebooted every couple of days.

After several days of no response from Moto, replacing 76 radios and losing 17 customers we found that on the specific SM’s a downgrade back to 7.3.6 fixed the problem.

Unfortunately, this is a solution after spending Thousands of dollars to replace all those radio’s, and losing years of revenue, but not a very good one.

Everytime I do updates, I now have to manually go back and downgrade the problematic SM’s.

Try Downgrading and see if that helps.


shaskins, This has entered my head downgrading him. I feel as if the 8.2.2 firmware was rolled out a bit premature. But I think that contacting Moto support is going to be the next step. Other then that the firmware seems alright with the exception of the odd AP that the web interface broke on and the occasional sporadic reboot.

Im running into the same issues as shaskins. I found the problem SM’s downgrading does fix it, all these problem SM’s has a ton of “line set ###” in the event log. I have had about 30 SM’s lock up on me in 4 days.

I called moto tech support and their only suggestion is that there is to much traffic coming from the SM that it crashes it, a problem i have never had on 6.1, 7.2.9 and 7.3.6

These problems must be reported to moto if we expect a fix.

I totally agree with that one Vince. If nobody is complaining no one is going to hear about it. This issue I forgot to mention is on a P9 board so I’m not sure if it’s board related or not. I’ve considered swapping for a P10 to see if the problem is still apparent. As I’m not so sure if Moto is developing primarily for one board, more so then the others.

It is a twin of 8.2.2. If you upgrade on it, it will bring you more headache.