820G Activation Key alarm

How do I fix this? The activation key has been applied, is there a setting I have wrong? I can not find a list that corresponds in setting to #34 10050 alert. It appears I have credit for Level1 but how to i change to that?

You have to apply a capacity key. Should be in your order for the radios.

PTP 820 Act.Key - Capacity 500M with ACM Enabled, Per Tx Chan - this license key has been applied.

You should send in a support ticket then cause your radio doesn’t think that key is applied.