900 cluster causing a major amount of self interference

i i have 4 60degree panels colocated in one cluster the back to back panels are at 906 and 909 as they face in the total oppoiste directions the other two are side by side and are set at 915 and 924 respectfuly so in effect there should be no non overlaping going on but when i run the spectrum on it the noise floor always shows maxed out i hired a local company with a mobile spec to take readings and they found almost no interference certainly not enuff to be causing what each on of my panels is seeing.so what am i doing wrong and should i be looking for a filter or is there a setting in the aps for that.

There are only 3 non-overlapping channels. 906, 915, 924.

Try this:
N/S 906
E/W 924


N/S 906
E 915
W 924

what kind of seperation should i have between the 4 panels??

When you run the run the analysis do you turn off the other 3 radios?

Do you have a CMM or other sync source?

Did you turn all your radios off when the company did their test?

If you leave the other radios on the radio doing the analysis is out of sync with the other AP’s and they will show up as a high noise floor due to their close proximity.

With a sync source working correctly and all radios acting as APs the actual noise floor should be what the testing company found.

I assumed that you were using a CMM - an absolute must in this scenario. I also assumed that all 4 AP’s were configured with the same Downlink %, Max Distance, and Control Slots.

However, that is not going to fix your self interference problem. You are overlapping frequencies by using 906, 909, 915, and 924 which is not going to work no matter what you do.

You might see some performance improvement by providing 50’ of vertical separation between the two AP’s sharing 906. If you don’t have 50’ to work with don’t bother, it’s probably not going to make much difference.