900MHZ sink hole !!

I have a long winded question

I have a network of 25 users in a heavily treed area which has been unstable for a long time. We were able to overcome the SM’s losing connection to the AP by increasing gain/signal level (we are using 14dbi yagis). Currently the problematic users are connected at about the following stats connected to primary AP on 922:
RSSI :2409
Power Level : -48 dBm
Jitter : 2
Air Delay : 9 approximately 0.25 miles (1323 feet)
Uptime : 10d, 05:40:38
and are connected with the following QoS
1024 sustained
1024 burst
Broadcast/ Multicast Uplink Data Rate 100Kbps
here are the counters from the scheduler tab of the most problematic customer
Uptime : 10d, 05:40:38
Transmit Control Count : 1384
Receive Control Count : 202
In Sync Count : 592
Out of Sync Count : 34

the problem we are experiencing is high ping times though there is no sign of network congestion (this PoP is fed by a single t-1). The latency occurs for several minuets at a time (5-10) and then goes away. This appears to be a network wide problem. The piing times during good network operation are 20ms from my companys corperate network to the end user. During problematic times the ping spikes and plateaus between 400-700ms from the corperate network. This symptom happens at all hours of the day and night. There are 2 AP’s in the community connected by another SM with the following stats:
RSSI : 2401
Power Level :-54 dBm
Jitter : 1
Air Delay : 17 approximately 0.47 miles (2499 feet)

the primary AP is set to transmit at 922
the secondary AP is set to transmit at 906

both AP’s are configured indentically otherwise max dist: 10mi dl% 50% ctrl slots 5

speed tests from the customer side show 256K DL and 800K UL. This problem begins way before the addition of the second AP.

customers remain connected and the RF stats dont vary during times of high latency. I see a similar post here

the main difference is my people arent 12mi away they are 1/2mi away if that and the rf connections are better.

spec analysis from SM comes up clean i left one running for 2 weeks

  1. With your QOS settings and current subscribers I’d start with 2 control slots. Anything higher and you could be wasting air time

    2) 1024 burst is only 128KB of actual data running at the maximum QOS the AP will allow. Your setting is going to be <1 sec boost. You may want to consider raising the burst, or lowering your sustained to 768k and bursting longer (100K or 12.5MB)

    3) Keep in mind that 900 AP will only allow 4Mbps aggregate, so @ 50% d/l & 5 control slots you’re passing <2Mbps. With your current QOS settings it is only going to take a few subscribers running torrents to bog everyone down. I assume you are monitoring SNMP traffic?

    4) Your canopy AP’s & BH’s need GPS sync. It’s the magic sauce if you will

    5) 922 is an overlapping channel. 924 is not (recommended)

    6) RF balance the AP so that all SM’s under the sessions page are within ~10dB of the lowest power level

    7) Are there any other WISP’s, HAM users, or paging transmitters nearby?

    8) I would highly recommend upgrading all of your 900’s to s/w version 9.5

    Someone else will probably come along to offer up additional commentary.

i did actually know that 922 was an overlapping channel and i will fix that next chance i get. The AP’s session RSSI varies from -45DBm to -70DBm across both AP’s so thats someting else to address is it acceptable to try to level rssi from the software or would we have to go to each customers house?
I’d also like to mention that from the session status on the most problematic connection i dont see any re-reg count.

we are not monitoring SNMP that i am aware of but thats not inside my duties.

Im not using a CMM how could I GPS time them? …they are about 1/4mile apart

thank you for the intelligent response.

i need to replace a switch that i found out is dying today and after i do that i will run your punch list and get back to you.

If I understand correctly:

AP2 connects to a SM which is associated to AP1. AP1 and AP2 are 1/4 mile apart.

The easiest solution here is to add a Sync Pipe to AP1 then run a timing cable from the SM to AP2 and have AP2 pull sync from AP1.

I would bet money your issue is lack of sync.

You should also drop those high power SM’s to run at -60 to -65. At your signal levels you are causing additional problems.

it really is looking that way here is some info from my main AP sessions page.

signal levels and Re-Reg counter from main AP sessions tab
74-0–[green house out front close to AP 2]
62-149----[SM to AP2]<–NOT SYNCED
74-0—possible missaim/antenna movement over time


29db spread

avg 61DBm

Hard for me to tell how to Rf ballance this. considering the extremes arent the only places with problems. but it does help draw a picture of the problem in a way. If no sync is causing this …its evident in the re reg counts for the SM that is feeding AP2. The position of that SM is just about perfect for as close to line of sight as we can hope for out there. BUT it is mounted…mabey 4 inches from AP2 on the same mast 4 inches from the badass MTI sector. Do I HAVE to use a CMM at the main AP or can it just generate sync? I am trying not to spend money of course. I downloaded the r8 manual and read how to wire for sync passthrough SM to AP. I didnt even know about that untill yesterday !!! MAN am i an EXPERT lol.

other observations are that the SM’s see the AP at about 10Dbm better than the values in the sessions tab. I am aprehensive to begin lowering the Transmitter Output Power and rebooting peoples radios. I’ll do some more reading on that setting but what i want to know is how much it effects the signal strength and if i have to do it on both AP and SM sides because thats the only time ive ever seen it really do anything.
Is it possible to have AP2 receive timing via power port since the SM is directly connected via switch?

Fix the sync problem first. Then worry about power balancing.

put a sync pipe on AP1 - no need to waste the money on a CMM.

If it isn’t feasible to run a sync wire from the SM to AP2 get another sync pipe and a synjector and you can sync across the power port.

In theory you can generate sync on AP1 then pull sync from the SM to AP2 but I’ve not had too much luck with that configuration.

Spend the $150 and get a sync pipe. It is well worth the investment.


i hooked up sync wire from SM to remote AP no syncpipe on the primary AP but traffic seems to have improved. I set the AP that was on 922 to 924 and all subscribers connected successfully. I also changed downlink% and control slots in both AP’s to 64% with 2 control slots. And that actually seems to have made the best improvement. The remote AP seems to be receiving sync based on the last entry in the event log Line
434 Software Version : CANOPY 8.2.7 AP-DES File src/root.c : Line 438 Software Boot Version : CANOPYBOOT 1.0
File src/root.c : Line 448 FPGA Version : 061708
File src/root.c : Line 452 FPGA Features : DES, Sched, US/ETSIv1.3.1
File src/rfhwsched.c : Line 1593 Acquired GPS Sync Pulse…
It didnt break everything and customers on the remote AP still have internet so i am thinking its doing something.

i hooked up the sync wire straight through pin 1 on the AP to pin 1 on the SM and pin 6 to pin 6 in the same fashion

so my config so far is

64% downlink with 2 control slots
5mi max distance (changed from 10)
main AP on 924 (changed from 922)
remote AP on 906

Remote AP receiving sync via timing port propegated thru SM and the SM is set NOT to propegate timing pulse if it loses sync with the main AP.

I am going to get a syncpipe because that seems to be the most recommended thing to do but this will have to do for now and it SEEMS so far that improvements have been made but its only been a couple hours since i made the changes.

I am also thinking of changing the max distance to 2mi because the farthest customer from either AP is like 1mi.

as a side note after i rebooted the remote AP i could no longer access it unless i was plugged directly into it but it was registering users and passing internet. 4 hours later…it woke up and paged me and i logged in over the network. This could be because the SM and remote AP are connected via switch and I need to cross over a cable OR!!! my AP could be buggy.

All in all my monitoring system has been quiet since i made these changes and i used to get a host critical message about every minuet or so…i am hoping it will be a quiet night.

thanks to all of you

I posted this a while back and I just wanted to post what is actually working for me now after taking A LOT of advice from you guys.

2 Ap’s one main and one remote both configured for 64%Dl and 2 ctrl slot

main AP is generating sink because I am too cheap for a sync pipe

secon AP receiving sync thru SyncWire and SM

main AP on 906

remote Ap on 920----because of noise

Rf balancing looks like this from the session status page

Power Level (Avg/Last): -51/-51

Power Level (Avg/Last): -54/-53

Power Level (Avg/Last): -44/-44

Power Level (Avg/Last): -45/-45

Power Level (Avg/Last): -43/-44

Power Level (Avg/Last): -45/-44

Power Level (Avg/Last): -47/-47

Power Level (Avg/Last): -62/-62

Power Level (Avg/Last): -48/-51

Power Level (Avg/Last): -44/-42

Power Level (Avg/Last): -49/-48

Power Level (Avg/Last): -57/-57

Power Level (Avg/Last): -54/-54

Power Level (Avg/Last): -45/-44

Power Level (Avg/Last): -54/-55

Power Level (Avg/Last): -52/-52

Power Level (Avg/Last): -45/-44

Power Level (Avg/Last): -49/-49

Power Level (Avg/Last): -66/-66

with the highest re-reg count being 2 so there is good balance there thanks for that! there are some other variables involved in the re-reg that have more to do with the method i took in making the changes than the Rf links them selves.

also! the power levels are so high to overcome topography/trees and what I think is a hellatious noise floor caused by some SCADA in the area.

anotother thing to note is that I raised all the subscriber units as high as I possibly could and that seems to have made a difference as well…the higher the better.

so again thanks to all who had input

to cheap for
www.packetflux.com ??? wow that is bad lol