ACC Lost when use hostname


I detect lost of ACC Start/Stop in cnPilot E410 and E600 when use hostname instead IP address of Radius Server.

Have you detected this behavior?


can you please share more details of your setup, so we can check this out in our lab?

- Are the AAA auth and accounting servers both set up as hostnames and the hostnames are resolvable from the AP? (i. you are able to ping them?). Auth works but Acct is failing?

- is the issue intermittent or if the AAA is specified by hostname no accounting packets are getting through?

- what is the firmware version on the AP?

- Is the SSID set up for guest access, or are you using WPA2-Enterprise?


- Same server for AUTH and ACC. Working perfectly AUTH with IP an hostname but ACC fail with hostname (no packet in port 1813 captured with tcpdump in radius server).

- ACC work perfectly for 2 o 3 first times.

- Last firmware 3.8

- SSID not set for guest access. I'm using WPA Enterprise.

- Tried with CnMaestro Cloud an Autopilot. Same behavior.



Have you tested this problem?


Are you see this issue for one client . If the issue is seen for one client . Could you connect few more clients . Also Please send the tech-support to

I have a LAB with one E410 and one E600. I use multiple smartphones (Huawei Honor 7, BQ E5, IPhone 7) and laptops (MacBook Pro and Surface Pro) with same behavior. I think is a problem with dns resolver in ACC:

Is solved with FLCN-4682?