Access 450i with MIB browser - SNMP

I am trying to do an SNMPv2c Walk with an MIB Browser on a 450i. I have tried every setting to allow SNMP, but the program just times out. I can walk through a Mikrotik on the same network with no problem. Am I missing something I need to do with the Cambium equipment?

I was finally able to access the SNMP on the AP, but I still can not get access to SNMP on the SM. Any suggestions? This is the 450i 900mhz that I am working on right now. Both running firmware 14.1.1

I was finally able to obtain SNMP access to the SM. 

The SM is in NAT mode. If I have  remote management interface set to Enable (Use WAN Interface), I can not get access to SNMP. If I change it to Enable (Standalone Config) and set a different IP address for the remote configuration interface, I can access SNMP on this IP address, not the WAN IP address. 

Is there a way to be able to access SNMP without setting 2 IP addresses? Or is this a security feature I have to use?

I am not getting any responses to my current posts asking for help with this equipment. Granted I only have 2 posts that did not get a response, but comparing it to my other equipment vendors, this is odd for me. 

I know the cambium guys are on here because I see them reply to other threads. I know once I post pictures of my instalation success, they will respond. 

So, what is the best way to get help with this equipment? Should I call Cambium support? I am just having minor issues with the way this equipment differs from what I am used to and need a little guidance. 

Certainly a sure way to get help is to open a ticket with support.  I have been reading your posts, and it appeared like you worked out your own the issue earlier in this thread. 

Regarding your question of setting 2 IPs, yes, if the SM is in NAT, then you'll need to set 2 of them (above NAT and below)... 

I have also forwarded this to our engineering so that they can answer with additional details. 


Hi Matt, 

I did end up submitting a ticket and they were very helpful. Thanks!

1 Like

If the solution was simple and easy to convey, I am sure the community would appreciate you elaborating on it here if you have the chance to post below... if not, no worries.  The more knowledge that's available to our community members, the stronger the community becomes.


Hey there would you mind sharing the configurations required to not use the two ip addresses? TIA

In the SM webpage, under Configuration -> NAT tab, in "Remote Configuration Interface" section, select "Remote Management Interface" as "Enable (Use WAN Interface)". Save the configuration and reboot the SM.

After reboot, SM will use WAN IP for both Management and data traffic.

1 Like

This does not work with Kepware.  Has anyone found solution to this issue?