ACCESS POINT PROBLEM & TROUBLESHOOTING

Dear All,

We have a full 5.8 system in place, consisting of 6 AP’s and a pair of backhauls. The frequencies of the APs are set according to Motorola’s recommended pattern. AP #1 and AP #4 are on the same frequency, AP #2 and AP #5 are on the same frequency, and AP #3 and AP #6 are on the same frequency.

We were adding a new customer to the network tonight, and their SM was set to scan the three frequencies. Our guess was that the customer would lock onto AP #3 due to their physical location and the direction of AP #3’s transmission. It did lock on, but was unable to pass traffic when we tried to get out to the Internet. At one point, the SM Status page showed “Registered”, and displayed AP #3’s MAC address, but the RSSI and Jitter fields were totally empty. We then forced the SM only to register with AP #3, rebooted the module, rebooted our laptop, and noticed the same symptoms. Only this time the RSSI and Jitter were displayed, indicating good values. We could not get out to the Internet.

We then forced the SM to lock onto AP #2. It locked, the RSSI and Jitter were good, but not as good as AP #3. We WERE able to get out to the Internet with AP #2. We left the SM set to scan AP#2 and AP#3.

We then went back to our shop, which is 1.39 miles away from our tower, and tried forcing our SM to lock onto AP #3. Note that all our SMs utilize the passive reflectors. Our SM was NOT able to lock onto the AP. Next we forced one of our customers who we knew drifts between AP #2 and AP #3 to lock onto AP #3. It did not, and this forced us to visit the customer’s site to gain physical access to the SM to put it back to AP #2.

Finally, we went up to our tower and tried laying an SM without a reflector on the ground pointed directly up at the cluster (150 feet). We forced it to lock on AP #3, and it actually did. We then forced it to lock onto AP #2 and AP #1, and it did. Finally, we rebooted AP #3, attempted to re-register to it, and we were not able to. The problem seems to be that the AP is intermittent. Note that our first two troubleshooting methods were to reboot the CMM, then re-flash the firmware in AP #3.

Has anyone experienced anything similar? Our SM at the shop should definitely have locked onto AP #3 when we forced it to, but did not. We have had the system in place since November of 2002. Is anyone familiar with Motorola’s policy on getting an AP repaired? How long are you without it once you send it back? Any replies can be written here or directed to me via e-mail at msmith@rmimail.com