Alignment tab values not updating

I talked to John Mehling about this a fair bit before he departed, and he told me that the dev team was waiting until the 13.3 release was ready to look at it.  I'm hoping that this is going to be worked on alongside the alignment tone issue, but I wanted to touch base and make sure.

There was a problem introduced back in 12.1 that impacts both the PMP100 and PMP450s.  The alignment tab doesn't always correctly update values.  It does occasionally work, but the majority of the time I have to do some hacky workarounds.

More specifically, it only updates values when set to search for a specific frequency, and even then only under the beacon information section.  The Alignment Tool  tab works fine, but requires a registration first.  Because we're in a noisy and heavily treed environment, getting that initial registration is a significant challenge.  When aligned off a specific frequency, it reports any signal on that frequency, regardless of whether it's the right colour code or even a Canopy unit.  I have to set the alignment tab to the frequencies I know the tower is broadcasting in my direction, hope that I'm seeing our equipment rather than somebody else's, and then if I can get it to register I fine tune with the Alignment Tool or Link Status tab.  It's time consuming and rather painful.

With the PMP100s, my solution is to roll the SMs back to 11.3 so the issue isn't there, but that option isn't available for the 36 450s.

We were in a 450 training class last fall with Marvin Keding, and we were able to reproduce the error across the entire class, so I know this isn't just me.  :-)

Edit:  It may have been introducted in 13, rather than 12.1.  I think 12.1 added a bug which reboots the SM when alignment mode is cancelled, but it did still update values correctly.

Edit 2:  Changed incorrect install tab references to alignment tab


Can you provide more information about the "Install Tab".  I am not familiar with this tab in the Radio GUI.  

Do you also have a case number for this issue?


Cambium Jonathan

Sorry, I mean the Alignment tab.  Not the Alignment Tool tab, which works fine, but requires a registration, but the Alignment tab which is used to get the initial registration in the first place.

A case was never created for this.  John and I discussed it informally, and I understand he had talked to the devs about it.

I have tried the 13.4B7 beta on both a 36 450 SM and a 24 100 P10 SM, and the problem is still happening.

1 Like

We have been able to reproduce the issue.  

Please use the "Link Status Page" as an alternate way to lock into an AP.

The Link Status Page is extremely useful to fine tune an installation by S/N or UL signal strength, but it doesn't display data until a session is established.

The Alignment tab is the only wayI know of to locate a tower prior to having a session.  Aligning off a specified frequency does work, but it's also not selective, and since we're in a very noisy environment that leads to a lot of time spent pointing at other company's towers trying to figure out why it won't connect.

I went back in my email records, and John verified this issue and reported it to the devs around Sept 8 last year.

Quote from John: 'So, very interesting responses from development on this – the main one being that the Alignment page/tab should be removed because it is confusing.


I looked at my setup and it does not update either.  The main question asked is “why is he using the alignment page vs. the alignment tool?”


I’m not 100% sure what is to be done with the alignment page.  There seems to be parts of it missing and/or nonfunctional compared to the PMP100 alignment page….'

It seems to me that the problem is that it's being assumed the equipment will have an established session before prior to alignment.  I can see making that being the case in a lab environment, but we're dealing with a lot of hills, trees, and noise out here so getting that initial session is a significant challenge.

Is there a case number or an internal reference number for this issue?  I'd like to have some way of referencing it down the road without having to start over again.


Hi Tom , 

We have already created a case with reference SC197868 . Please update in the  case about you query so we can check with the engineering team if it is bug .

Hi Tom ,

The correct case ref is  SC19786 . 

Please mail us at on the query along with you contact details so we can contact you.

I've sent in an email.

Thank you for your help!