AP not Accepting CPE

Please I currently have an AP that was working and suddenly stop accepting CPE, all parameters in the Radio are still the same, but don’t know why it refuses to accept CPE,

I have also added some pictures to help explain better.

Many Thanks

From first look it is like interference.
Could you post your Monitor >>Wireless and Monitor>>Performance pages?
Which models are AP and SM?

Thanks, Andrii, I really appreciate your contribution, but I have someone@Frederick Falade to help me check and he has to help me resolve the issue… Thanks

1 Like

What was a root of the issue?

Due to a frequency issue, Frederick and I could figure that out. Many Thanks@ Andrii

I had the same problem too (interference), what’s frustrating is the spectrum analyzer failed to pick up the interference.

1 Like

Really? I think you should have done the spectrum analyzer from your AP.

It did not show the interferer, right?
To be honest the spectrum analyzer in ePMP radio is not a real measuring equipment. It is the same radio or another radio that can help to have a clue about the situation. It is not really good for accurate measurements.

Once we had a case with 2,4 MHz customer’s radio. The customer claimed our AP was faulty. We pushed an idea there was some random interference. Of course SA did not show anything.
After 6 month that customer had found a root cause. It was a microwave! Under the roof where AP was mounted. It worked in 2,4MHz As soon as someone started to worm up his lunch a channel dropped for 2-3 minutes. After nobody could find any interfere)))
Thanks good that customer was brave enough to tell us after 6 month of search.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.