AP reports SM state as registering

This issue is with all our PMP gear 430 and 450.

Sometimes we will find a customer that can no longer access our network.  Under Home --> Session Status the customer will show a state of "registering".  I am accustomed to seeing this flash as the SM connects..  In this case, it stays there indefinitely.  Rebooting the SM does not fix it.  The only way to fix it is to reboot the entire AP.  NO Bueno

To manage connections to our network we use a billing software that edits a SQL database.  We have our SQL database connected to a freeradius server.  We have 3 servers for redundancy.

I have noticed that the issue is more likely to occur when the AP has been disconnected from our network for over 15-30 min.

Is there a way to clear the entry for an SM.  I have tried dropping the session under tools -->sessions.  I could not get the AP to change the state of the SM to Idle or In session.  I would greatly appreciate at least a way to fix this issue without rebooting the AP.


Which Canopy software version are you using?

>Is there a way to clear the entry for an SM. 

You can do Remove Idle Session under Session List tab.

When you are seeing SM's  as REGISTERING, did you see SM authentication request to RADIUS server or not ? 

We experience this with all versions that we have tried.  We are on 15.1.1 on our 450 SMs and 13.4.1 on our 430 SMs

I will try the remove idle SMs button.  Hopefully, the state of registering will still allow this to work

I found where freeradius saves it's log files.  I will check next time it happens.  It might not happen for a bit.  We only see it once in awhile.