Ask epmp 400c

Why Force 400 CSM Radio (ROW) not have TDD Mode ??
When i compare, i used 300 CSM on 22.7Km, got 250Mbps Download, and Upload 125Mb, but when i upgrade to Force 400 CSM with same link same frequency, I just got 165Mbps Download , and Upload Only 100Mbps

Very sad value… T_T

According to cambium 11 days ago:

I’m assuming “Currently” means “Eventually” ? Probably after they come out with a 4000L or something with Sync ? .

Force 400 CSM with same link same frequency, I just got 165Mbps

We replaced a couple of PTP550’s with F400 CSM ( just swapped them out on the existing RF Element’s ultradishes) same RSSI same everything but they don’t deliver much more than the PTP550’s did (we were replacing the 550’s because they were both randomly rebooting several times a day and we needed a just a little more bandwidth in a 40Mhz channel).

I’m not sure why but the 550’s at -55 moved 99.9% at MCS 9 while the F400s on the exact same unmoved dishes, channel width, frequency and also getting -55 will only do MCS 7 (docs claim MCS11 at -60 x 40Mhz). They seem hard capped at MCS 7 too because not a single bit gets moved at any MCS above 7.

Hi @brubble1,
which FW version is in F400s?
I will really appreciate if you PM me tech support files from this link!

Hi. This is a link at 15Km with a -58 or so signals. It normally sits at DS9 or DS10. When we first installed it, it was DS11 most of the time, with the occasional dip to DS10, but something has moved slightly I guess.

image

Anyway, this is with firmware 5.1.3 and it’ll go over DS7
Not sure what to suggest with yours, that really does look like a line in the sand, doesn’t it.

1 Like

i used Firmware 5.1.0 because it better good latency than 5.1.3…

when i used mikrotik RB921UAGS-5SHPacD-NM, with default power, with same link 22.7Km, signals got -45/-47 , and got Download : 175Mbps and Upload 90Mbps with 80Mhz ECCC

Sorry, when I said “they” I meant the pair of F400s in my link not all F400s. :slight_smile:

If I had to guess I would say it looks like you have a good deal of noise interfering with your link.

If the SA wasn’t such an unreliable piece of junk I would suggest taking a look at it.

2 Likes

nope, when i try to used 300CSM it’s better than used 400C, so, now i used 2 link with 2 equipment, maybe developer can release new firmware with some tune up

Are you using completely the same configuration? I mean frequencies and bandwidth?
I need some exact numbers to figure out what is wrong. Also there were RSSI and SNR calculation algorithm changes. So you could get slightly different numbers but with the same throughput.

yes, i just completely same configuration, and contact support cambium.
CS says… 300CSM is better than 400C on high interference signal…

Untitled

On F400 you can also limit modulation to 256QAM. It will be simply faster in good radio conditions.

I found the same thing, the old link using 300csm got a higher throughput than 400c in 80Mhz bandwidth conditions, the same transmit power, the same frequency, I’m a little disappointed

Hi. What signal / SNR / modulations?

If (just for example) a pair of F200’s only have enough signal to get QAM16, and you upgrade to F300’s at the same SNR, or F400’s at that same SNR, the chances are you might still only get QAM16 and still get about the same throughput. There are of course some other efficiency benefits to AX over AC and N of course, but the single biggest gain with the new generation of radios will be seen IF you can achieve optimal SNR, and take advantage of the higher modulations. THEY WILL SMOKE.

For example, we have a F400c link at nearly 15KM where we have the SNR to achieve MCS11 and it’ll do over 450 Mbit in 40 Mhz width, and over 950 Mbit in 80 Mhz width.

1 Like