Authentication fails and resets bandwidth to default

Every now and again I log into the Prizm server and find one or two sm’s where authentication fails … according to the history.

Authentication Control Authentication Occurred: ‘True’ —> ‘False’ Maximum Information Rate (MIR) Bandwidth Uplink Sustained Rate: ‘500’ —> ‘20000’ Bandwidth Uplink Burst Allocation: ‘3000’ —> ‘500000’ Bandwidth Downlink Sustained Rate: ‘1500’ —> ‘20000’ Bandwidth Downlink Burst Allocation: ‘3000’ —> ‘500000’ Committed Information Rate (CIR) Bandwidth High Priority Uplink CIR: ‘0’ —> ‘’ Bandwidth High Priority Downlink CIR: ‘0’ —> ‘’ VLAN Configuration VLAN Membership: ‘’ —> '1’

The bandwidth plan did not change, nor did I or any other administrator change it. WHat would cause this to occur? The bandwidth plan did not change for the sm in Prizm. I had to reset it.

hello

I have exactely the same problem: 1 or 2 SM per day (in about 150) “can’t” authenticate and reset bandwidth to 512. the worse is that, even if they can’t authenticate, I can steal reach them and reboot them.

I tried to contact motorola’s support last week. they asked me a lot of config file and network maps, but I do not have any answer yet…

I’ll keep you informed :wink:

Some of them are re-authenticating the next day, and some are not.
We are running a mixed network however of canopy lites, and canopy advantage, and sharing same bam settings. I might try setting up seperate bandwidth packages for the advantage sm’s, as they do not require special licences.

Hi,


Since I upgrade my whole network to release 8.2.2, I didn’t get any new authentication problem. I think the problem is solved…


Mathieu

Did you ever have any problems with this after upgrading your elements to 8.2.2?

I have a problem that sounds very much the same. I think BAM must be working somewhat, because Prizm allows the SMs to authenticate and become registered with the AP. However I have the same issue with the bandwidth values being reset to the defaults.

All elements on my network are 8.2.2

Link to full description of my issue.
http://motorola.canopywireless.com/supp … php?t=5132

Thanks