Authentication Problems

We finally got authentication to work. But as soon as we change the key from the default 32 0’s, our test SM fails to authenticate. I’ve tried different combinations from 16 numbers and 16 0’s to 16 0’s with 16 numbers and even “1234567890” repeated till i get 32 numbers. Am I missing something in the configuration?


You have to change it in Prizm. Prizm will then update the radio to match. By default, if you accept a radio into Prizm with all 0s then that’s its auth key. When you change it in the radio, then it doesn’t match Prizm, so it won’t register. Make sense?

Ok, that makes sence. Do I change it in the “Update elements for BAM Provisions” or is there another spot to change the key?

Sorry for not getting back sooner.

You can make the change to a radio that’s already in Prizm by right-clicking on the radio and choosing Network Element Operations --> Configure–> Authentication Settings–> Set Auth Key.

No worries. I must be missing something. When I go to Network Element Operations --> Configure–> Authentication Settings, all I have is AP/ULAP Authentication, AP/ULAP Authentication Disabled & PLV Bridge Authentication.

Are you on an AP or an SM?

On checking, I see that it does not matter.

Under Network–>Define Configurations, do you have Set Auth Key?

No, there is no set auth key.

What version of Prizm?


Okay, we’ll have to set it up. Go to Network --> Define Configurations.

Edit–>Add a Custom Configuration

Give it a name, Set Auth Key is how mine shows up.
Category is optional, it just sets where is the menus it shows up.

Drop down Canopy–>Radio–>Authentication Control and check the box next to Authentication Key.

Save it, and then when you right click a radio, you should be able to go to the Configuration section and find the entry you just made.


I got that all set up, but if I change the key on the SM to anything but the default 32 0’s I get authentication failures.

Changing it in Prizm will change it in the SM. Let Prizm manage the SM change.

Sorry, thats what I meant. I changed it in Prizm. When the SM reboots I get authentication failures.