backhaul problem

We have a backhaul path (5.7 miles) that will intermittently lose ethernet connectivity at the far end. The network source is at the slave end. We can still see and test both canopy units, but it seems like the canopy quits communicating at the far end ethernet port. The web page shows ethernet connectivity. We have changed the canopy unit at both ends and have tried four different units at the far end. We have removed the lightning protection to eliminate that as a problem and have changed the power supply as well. We have re-terminated all ethernet. We have changed operating frequencies. In every case, rebooting the far end restores service. We are on release 6.1. Has anyone seen anything like this, or have any suggestions. The ethernet cable checks good with a tester.

Looks like you have tried everything. I guess the only thing that is left is the actual device that the BHS is terminated in.

What is the Bridge Table Timeout parameter set to on both the master and slave?

Try maxing it out to 1440 minutes.

have you tried locking down the speed of the ehternet connection? some negotions of link speed lock up connections even though they show connected