BH upgrade failing.

Got a BH20 that I just noticed isn’t at the same version as it’s slave. So I figured they could both get a nice fresh update. The Slave went from 8.2 to 8.2.7 no problem (did it first since it’s on the far side) but the master won’t take. Gets down to “programming” and gets stuck for a while, until it finishes with this message:

11/18/08 01:13:48 WARN    Host:;ESN: 0A003EFBED0D;Message: Cannot upgrade: burnfile Failed. Output from Telnet session:  burnflash  Validating Image File: boot.image… Update Alt Image Erasing…Burning…Validating Image… Update Main Image Erasing… Lost Telnet Session 

It’s a P10 with 8.1.5 that I’m trying to 8.2.7. Was installed last spring.

Any idea what that error means? I tried the passive ftp thing mentioned in other threads, without success, just the same error.


One manual reboot from the webpage later and it’s fully upgraded. Gonna leave my lesson here so that future adventurers who do a search for that error message get an idea to try…