Blocking Cambium PMP100 SM


i have a network running on PMP100 APs and SMs , there is anounomes SM trying to connect to my network and i turn it off every day . but he keeps comming back.!!

any idea about blocking this  PMP100 SM , just like the facebook .

please help me 

Is your authentical mode set to disabled, or a are you using the default preshared key on your AP?
If you are, you should convert your SM's and AP's to use a custom, pre-shared key.
Pick a key aka make up a password, and enter this on all your SM's, and then set the same key on the AP. If you do this right, all the clients should be able to reconnect to the AP, and anonymous SM's won't be able to connect any more.

Or use RADIUS AAA Authentication.

how can i use RADIUS AAA Authentication , i open your link but there is software i cant download it .please help

Key based security is very quick and easy to set up.  Pick a password, enter it into all the SMs on that tower, set it in the AP, and the rogue SM is cut off.

That might be a better option for this situation than having somebody leeching service while you figure out how RADIUS works.

1 Like

Hi Kutayba,

You can install the WISP toolbox from the link on the Linux based system and use the Radius Server in the WISP toolbox to use as the Authentication Server for the AP and SMs.


Sanjay Kumar

1 Like


i used the key for all the SMs and i enter it in the AP also , but the unoun SM connected after tow dayes . i dont think that he get the key , !!!

Can i use the AAA Authuntication Setting ?

Please help , 

That implies that it isn't using the key properly.  I've had problems with APs deciding to use the default key on the first reboot.  I had to enter the  key, reboot, and then select "Use Key Above" a second time on the Security tab.  That seemed to do it.

Hi Kutayba,

You can try the option of IP Access Control under the security tab. You can either specify the devices  in a particular range that you want to allow the access. If you are having 3 SM's , you can specify the IP address of those SM's.

You will need to enable the option and then put the IP address.

1 Like