burnfile Failed

Cannot upgrade: burnfile Failed Output from Telnet session: burnfile Burn Boot from file: SMboot.bin Validating Boot File… fread() of BootHdr failed File:SMboot.bin is not a valid image file Telnet+> ( SITE= blah@blah.com)

I am currently running CNUT 2.0 on Centos 4.3 and all other commands work fine, but i just cant get it to update anything for some reason and always recieve the same error no matter what i try.

I dug around a bit and found this - but it just seems to be referring to a windows issue? http://motorola.canopywireless.com/supp … d=229&c=13

Anyone else run across the same problem and or have a solution for the issue? I
dont really want to have to have to use a windows box to update my ap/sm’s etc if i can avoid it atall.



Upgrades must be done using CNUT, issuing the burnfile command is no longer supported.

The error is being produced by the CNUT application

I’m not sure if this is the same as you but

We just upgraded our sm’s to hardware mode, unfortunatly I had upgraded my cnut to the newer version. It wouldn’t run the 7.3.6 to upgrade our sm’s We had to reinstall the older version cnut to run 7.3.6 to upgrade our ver P-8’s and switch all the sm’s to hardware mode.

It worked great once we ran the older version cnut.

I’m sure some where there is a service note don’t upgrade to the newer cnut until you are in hardware mode. I didn’t read it in time.

Thanks clueless - i may just give that a try! is the older version still available for download?

Dear Bear,

I do believe you’ve been misled. I ran into the same problem a few days ago on my Linux (Fedora7) machine. After some research I found out that FTP has to transfer the file in binary mode. Which I could achieve in CNUT by going to ‘update’ -> ‘configure’ and then select ‘passive FTP…’.
If you had success with downgrading your CNUT (I wouldn’t recommend) then only because in the downgraded version that option is probably selected by default.

have a great day,

thank you stephen. I’ve been looking for this solution for quite awhile now.