Cambium Elevate Remote Acces Mikrotik/Ubiquiti

Hi there!
We are a small internet provider company that uses Mikrotik and Ubiquiti as customers antennas to give them internet service. We’re just discovering Cambium and we’re starting to use it. But we have some problems.

Just to put you in context, we work with Radius and we don’t use cnMaestro.

First: We readed so much about Cambium requirements and all the steps we have to do, but it seems that somehow we can’t do the Elevate proces remotely. So we have to do it in our office. Every time we tried to do it remotely, we losted the antenna (it doesn’t matter if it’s Mikrotik or Ubiquiti) and then we have to reinstall the original firmware/software.
We always put our Mikrotik devices in the 6.40.8 version before doing the Elevate.
Also, there are computers that cannot do an Elevate (but we think that maybe that’s because of the firewall).

Second: Once we give up on the elevate proces remotely, we decided to configure everything on our office and then change the antenna in our costumers places. But now, we cannot acces to all the antennas with the remote acces. Why does it happens? It doesn’t matter if it’s Ubiquiti or Mikrotik. There are antennas that works perfectly and we can access into them with the IP that Radius gives us. But, in the other hand, there are antennas that works fine but, when we tried to log in (Google Chrome, Safari, etc) with the IP that Radius gives us, we just see a white page with the ePMP logo on the left-top side of the website. Why does it happen and how can we fix it? We work a lot with remote acces so we can identify the problems (and sometimes solve them) before sending our technicians.

Hi. Are you using any of the Elevation helper tools, like this for example?

ALSO - if this happens when you upgrade through Cambium Firmware version 3.4.1 - 3.5, then it might be another episode of “cache and cookies rearing their ugly head”

If you follow this thread about "deleting site specific cookies cache’, that will help IF it’s due to upgrading from pre 3.4.1 to post 3.4.1 – this is worth a try at least.