Cannot access the AP web server

I’m network literate, but not Canopy literate. Out of the box I set up an AP and SM in my office, put a web server on the AP, and a PC on the SM, and could instantly surf my web server. So far so good. Canopy is a good layer 2 switch.

The problem is getting access to the AP internal webserver. I have set my PC to and cannot, nor can I ping it. I’m running a cat5 straight thru cable into the AP from the power connector, and connecting the power connector to my PC. The PC sees ethernet ‘carrier’ from the AP.

I browsed the manual and found the bit on the “override plug”. (How about a reset button guys?) Went to radio shack and got the right hardware to construct an override plug, did the power down routine several times and still no joy. Still no web page on For the LED’s, the ethernet light is grn, the power is red. SYN1 ir Orange. (All normal according to the manual. I put a sniffer on the link, and am seeing zero traffic from the AP. I figured I’d see at least an ARP request or something. But there is nothing there. Any Help?

If both AP and SM have the factory default IP address, then there’s a conflict. I’ve never tried this, so I don’t know what the result would be.

Power the SM off, then access the AP’s web page from whatever you have connected to the AP; or power off the AP and set the address on the SM. You’ll probably also want to set the SM’s IP address to “Public Access”, versus “Local Access”; the latter means the SM can only be accessed from its Ethernet cable.

In addition if you are using a proxy you will want to put 169.* into your exceptions list.

yeah, possible IP conflict, to be sure… maybe you can use on your AP as well as on your SM so that for your PC and as default, it would be better if we always leave the default vacant or unused. =)