cannot connect 5700SM v8.1.5.1 to 5700AP v7.3.6

is this possible? or how can i downgrade the SM?

regards

just upgrade the SM we use 8.1.5 and it works just fine

i might have wrote it wrong. i have an 5700AP running v7.3.6 and got a 5700SM running v8.1.5.
SM cant register to AP, i’m assuming it’s the sw version.

can i downgrade the SM to v7.3.6? i tried to upgrade AP to 8.1.5 but get errors. it says package dont have both sw and hw options

thanks

I belive his AP and installed SM base are all P8

I don’t think he can upgrade P8’s to v8 can he ?



PWH wrote:
just upgrade the SM we use 8.1.5 and it works just fine

From what I’ve read, when going from 7.3.6 to 8.1.5.1 you need to upgrade to 8.1.4.1 first then to 8.1.5.1.

Does you AP in configuration menu has hardware scheduling option? If it does then you will have to turn it on (you will have to do the same on the SMs). Than you can upgrade.

If you don’t have this option then your AP is P8 and you should replace it with other AP which has P9 or P10 board.