Cannot login after iOS13 upgrade

I just upgraded my phone to iOS 13, and now the admin page on the Force200 does not allow you to enter text and login. The page comes up, and the fields are there, but you just can't click on them and enter text. Tried three different browsers. I used my iPad, which is still on the previous version, and it works fine. Anyone else having this issue?


Unfortunately it is a known issue with latest changes to WebKit. All the iOS browsers share the same rendering engine WebKit.

We fixed this incompatibility on our side in 4.4.2 release that is targeted for next week.

If you want to give it a try before that shoot me an email at


That's awesome I sure wish the reps that handled my ticket were enlightened to this issue. Their fix was to downgrade iOS. 

The solution is not given, for my part I will have to change to providers of antennas that give solutions, think that Change was a good company but it shows that it has deficiencies

An upgrade to 4.4.3 does not fix this issue. Still get an error of unsupported browser. This is becoming a major issue. Is there a workaround?

Hi ericmule,

Do you use Safari or Chrome with iOS 13? There is a known issue with Mobile Chrome that has been resolved in 4.5-RC69, but Safari should work with 4.4.3 without issues. If not, can you please post a screenshot of the exact message you've got.



You are correct. 4.4.3 works in safari...after clearing history and cache. However, Chrome is still broken. Appreciate the clarity!