canopy up and down erratic connectivity

hello all ,ok the company has over 100 sm modules all systems were working fine ,untill 2 days ago ,the subnet changed and from then on the canopy system just fell on its face i am getting resets and errors where the sm’s are connecting for a few minutes then they will cut out heres part of the event log we change the subnet on each sm module but still doing the same thing as u can see its every few minutes


06:06:41 UT : 03/06/05 : File C:/ISIPPC/pssppc.250/bsps/devices/whisp/syslog.c : Line 1055 Time set
06:14:43 UT : 03/06/05 : File C:/ISIPPC/pssppc.250/bsps/devices/whisp/syslog.c : Line 1055 Time set
06:17:10 UT : 03/06/05 : File C:/ISIPPC/pssppc.250/bsps/devices/whisp/syslog.c : Line 1055 Time set
06:30:42 UT : 03/06/05 : File C:/ISIPPC/pssppc.250/bsps/devices/whisp/syslog.c : Line 1055 Time set
06:33:10 UT : 03/06/05 : File C:/ISIPPC/pssppc.250/bsps/devices/whisp/syslog.c : Line 1055 Time set
06:46:42 UT : 03/06/05 : File C:/ISIPPC/pssppc.250/bsps/devices/whisp/syslog.c : Line 1055 Time set
06:49:13 UT : 03/06/05 : File C:/ISIPPC/pssppc.250/bsps/devices/whisp/syslog.c : Line 1055 Time set
06:57:23 UT : 03/06/05 : File C:/ISIPPC/pssppc.250/bsps/devices/whisp/syslog.c : Line 1055 Time set
06:59:40 UT : 03/06/05 : File C:/ISIPPC/pssppc.250/bsps/devices/whisp/syslog.c : Line 1055 Time set

The “Line 1055 Time Set” log entry is normal, but shouldn’t repeat.

Did you change the LAN1 or LAN2 subnet? If LAN1, did you change both AP and SMs? Did you change the default gateway? Does this gateway exist?

Are you using an NTP server; if so, what address? Can you ping the address? Is the address reachable from the Canopy AP? (Telnet to the AP, then ping the address.)

What versions of Canopy software, Boot, and FPGA are you running? Does the entire Canopy network have the same versions?

Is the log entry in your post an SM or the AP?

Sorry! I know you wanted answers rather than questions.