Can't change 900 MHz pmp100 SM IP

I have a pmp100 900 MHz P10 SM doing something odd.  Whenever I type in the new IP address in the configuration->IP menu, it immediately reverts back to the IP it was already on.  I've tried doing it wired directly in, I've done it through an AP, I've upgraded it to 13.4.1, and I even reset it to default and reprogrammed it from scratch, which changed the IP to rather than what it was before but still won't let me change it again.

Has anybody else come across this?  What did you do to fix it?

Hi Ted,

This is something odd, have you tried with different browser? Just wanted to make sure if this is not the issue caused by cache data stored in the browser.


Sanjay Kumar.

Hi Ted,

Evern after trying with different web browser or resetting the web browser, if issue still persist then try with different PC or Laptop and check.

Alternate solution:

Download the configuration file from the radio location Configuration Tab>>>Unit Settings Tab>>>Configuration file>>>xxxxxxx.cfg download this config file and open it with the wordpad and edit the "LAN IP" as required.

example: "lanIp": "",

Please refer the screenshots attached. 


Vijay Gnanamurthy.

Continuation of the previous post:
After Editing the Config file>>>Save the file and Upload it into the radio at the location>>>Configuration>>>Unit Settings>>>
Upload and Apply Configuration File>>>Choose file>>>Upload>>>Apply Configuration File>>>Save Changes>>>>Reboot.

This will resolve your problem. Please share the result.


Vijay Gnanamurtthi

It was a good idea, but it didn't work.

I can't just save and reload the config file because there are still a few things like specified ports in protocol filtering that will cause the config file to fail to import, but I was able to modify the config file I use to program new SMs.  It didn't change the IP back from, but it did import everything it usually does.  I even tried resetting settings and then loading the config file.

I'm leaving it on APIPA for now, set to local only and changed the SNMP info to state it is only accessible from the AP.  It's not a critical issue, just a very odd one.

The latest firmware version for PMP-100 radios have this problem.  13.4.1 is the version with the problem, as I recall.

After upgrading our PMP-100's to the latest firmware on our  5.7 and 900 Mh radios, the radios will not let you change the IP address to a different IP address.   NOT GOOD.

In order to change the IP address, you have to downgrade the firmware to a lower version.  Once you downgrade each PMP-100 radio, you can then change the IP. 

Someone at Cambium needs to fix this problem and post new firmware.