Can't change site location

We have PMP450s with 13.4 installed and we can't change the site location. We change it on the SNMP page and click on the save changes button and then the site location goes back to what it was to start with. we are logged in as administrator. What are we doing wrong?

Try changing the field to something totally random, maybe just the letter 'A' or something like that... then save, then reboot, and then go back and then edit the field with what you really want to put in it, save, then reboot.


Thanks for the clue. I tried it and it worked.

Were you by chance trying to use a single quote (')? That produces the behavior you describe and has existed for a long time.

1 Like

This sounds like something we need to fix rather than rely on a workaround!  Can you share what string you were trying to set and what was there before (was it just the default "No Site Location" string?

The text fields for these won't allow some characters due to issues with javascript injection, and unfortanetly that rejection is a silent error as it is done on the device rather than by the GUI before you click save changes.

If you ever see this again, please try to get a wireshark packet capture of the set attempt and open a support case supplying those logs.  That will tell us excatly what was trying to be set down to the bit level as well as what the radio sent back in the response.

It occurs when I reuse a SM. The site location has information about the previous location and I am trying to update it to the new location for that SM. So the field has information in it and i am trying to change it. I enter the new text string and then I clidk "Save Changes" and the old information reappears.  There are no special characters except ". and ," either before or after the changes are entered.

I will get a wire shark run when I have some spare time and send it on to you. if I can duplicate the problem.