Can't connect to AP ePMP 2000 by ethernet

I can’t connect to 2 of my old AP’s ePMP 2000.
Idk what happend, i got them in this state.
So, here is the problem. Can’t connect by169.254.1.1,
In wireshark i see only theese packets from AP

Tried reset to factory by button and by powercycle. Tried connect it to my dhcp server.
Any advise?

Not 100% correct answer but if you set a management vlan then this is what you would get, else you would see the arp traffic and in most cases you would also see netbui protocol traffic too.
Check your network switch to ensure that the APs are on trunk ports.

If all is good, then prepare to factory reset the APs and reconfigure.

Thanks for answer. Im directly connected, without switch. I dont know settings at my device but i tried to factory reset by button and by power cycle, and i have no idea what to do now.

The reset button I have found to be finicky at best so I prefer the power cycle method as long as it wasnt disabled. If it was disabled then the only option is to use the reset button.

Start with the power brick powered but use a cable with the tab on the rj45 cut off (makes it easier). Power down the AP for at least 30 seconds, longer is better. Power for a count of 4 then unplug for a count of 4 and repeat another 3 times, on the 5th power up leave it powered and go get a coffee. Time you get backbit should have rebooted again and be ready.

On your laptop, make sure you have your firewall disabled and use for your laptop address (actually anything in the 169 network except
Browse to

If that doesnt work, repeat the reset process again. These things can be stubborn but they will reset eventually.

Did it many times with power cycle, and nothing, same problem.
When i plug reset button for 1 second it works, device is rebooting, but when i plug it for 20 seconds cause i want to factory reset, the device is still work and ethernet led blinking.
Then i took working AP 2000 and did same things with it. It works ok, settings is clear like a virgin tear in both methods.

Sounds like the APs are not actually booting but to confirm, can you ping If it gives you a response then the AP has booted and the webUI isnt loading but you can ssh into the radio and force a factory reset.
If you get failed responses then you need to contact Cambium Support and get a RMA case opened.

Yeah, its sad, no ping, no ssh, no mac-telnet, nothing work, only “dhcp discover” spam by device :slight_smile:
Hah i thought you are cambium support.
I think RMA will not work for me, cause i dont know from whom and when my company bought theese devices. Its not easy case :slight_smile:

Nope not a Cambium empolyee, just a very experienced WISP operator whom is willing to help if possible.

Contact Cambium Support, they dont care too much and will tell you if you still have warranty or not.

This link will give you what you need to get in contact.

As a last thing to try is get simple home router and let it provide addressing for your laptop and the AP. Then log into the router and check the dhcp leases and one will be the AP. If there is only your laptop, the router and the AP then it will be easy to determine the address from the leases list. This is one thing that they may get you to try while diagnosing the equipment.

1 Like