Can't get 2X Mode Enabled


I just recently deployed a canopy system to extend our lan our to remote sites.
I installed a 6 AP cluster on a tower, and I have 11 SM’s installed right now.
They are all the advantage platform.
Here is the config from one SM

Device Type : 2.4GHz - Subscriber Module - 0a-00-3e-24-61-ae
Software Version : CANOPY 8.2.2 SM-DES
Software BOOT Version : CANOPYBOOT 1.0
Board Type : P10
FPGA Version : 092707
PLD Version : 9
Uptime : 23:37:53
System Time : 12:04:20 02/15/2008
Ethernet Interface : 100Base-TX Full Duplex
Antenna : Vertical

Session Status : REGISTERED VC 19 Rate 1X/1X
Registered AP : 0a-00-3e-24-2b-ea
RSSI : 1931
Power Level : -58 dBm
Jitter : 2
Air Delay : 104 approximately 0.97 miles (5096 feet)

Here is the status of that AP this SM is registered to:

Device Type : 2.4GHz - Access Point - 0a-00-3e-24-2b-ea
Software Version : CANOPY 8.2.2 AP-DES
Software BOOT Version : CANOPYBOOT 3.0
Board Type : P9
FPGA Version : 100207
Uptime : 1d, 02:41:07
System Time : 12:06:22 02/15/2008
Last NTP Time Update : 12:02:15 02/15/2008
Ethernet Interface : 100Base-TX Full Duplex

Registered SM Count : 2
GPS Sync Pulse Status : Receiving Sync

Both obviously have the 2x RATE enabled in each of their respective web interfaces. All of my SM’s are installed with reflector dishes.

Until today, the AP were 7.3.9 firmware and the SM’s 8.1.4. I thought upgrading all of them to the latest 8.2.2 might resolve on why none of them will register at 2x mode. I’m at a loss on why none of them will register at 2x! Please help, I need maximum bandwidth from every SM and they are just used for LAN purposes.


Weird that the software boot version is so old on the SM. Did you follow the recommended upgrade path all the way through?

I’m sorry; I’m not sure how you would correct that, or even if it has to do with your issue, it just kind of stood out to me.