Can't Reach Master side of Eptp 4600c Link

I’ve tried allowing port 22 on my browsers, ive tried telneting and ssh into the IP, but it always times out. I can ping the IP of the master side link, but no matter what I do I can’t log into it.

I need to change the Master to Slave, and Slave to Master, I need to be able to reach master side to change channels due to interference. If anyone can reach out and help me figure this out it would save me a 4hr drive, please anyone!?

Maybe check to make sure there is not a loop in your network. Then I would guess going out to the Master side of the link and logging into the radio to see what the log files will tell you about the set up.

Are the radios showing up in Maestro?

1 Like

Sounds like maybe you have mgmt access only enabled on the ethernet side?

1 Like

What does your network configuration look like? Is this a routed PTP link? If so, you should be able to ssh into the master radio from the router on that side of the link and make changes that way.

The management vlan setup on epmp radios has some flaws for ptp links that I really need to document so Cambium can fix things.