Changing radio mode bug in firmware 3.0

Hello all,

Some days ago while we were installing some radios on a new tower, I've noticed an annoying bug with firmware 3.0.

Using Force200 as SM eptp-slave mode for point-to-point to another radio tower, I've changed for some minutes into Spectrum Analyzer since I wanted to find a better freq.

Then I come back to SM mode and when I tried to save settings through the web gui interface, I've got this error:

Configuration save failed.

Quick Start->Radio Frequency 40 MHz Scan List:
Add record with proper values

Of course before changing mode to Spectrum Analyzer I selected in the 20 Mhz scan list, ALL the frequencies.

The problem is that at that point, from the web gui you cannot do anything since:

  • every action of adding frequencies to the scan list is disabled
  • every action of restoring a saved configuration is disable
  • every action of resetting the Force200 through the web gui is not possible (I haven’t tried to reset using the power 5 count interruption way).

I can just access and modify Radio mode through SSH cli interface and I discovered that it’d lost all the 20 Mhz scan list.

I've tried this also over a Force180 using 3.0 firmware and I've got the same bug.

In the 2.6.1 and 2.6.2 firmware there was not this bug.

If you need some more information please feel free to ask me. Sorry for my bad English.

Best regards,


Hi Paolo,

Thank you for your feedback and sorry for inconveniences.

That issue looks very likely to known issue when ePMP2000 cannot be switched to SA mode and back to AP in release 3.0.

"When an EU ePMP 2000 radio is configured for a Country Code where no channels are available; then when it is switched to Spectrum Analyzer mode, it is not possible to switch it back to an AP. "

Please try 3.0.1 Beta release:

Thank you.

Ok thanks for your reply.

I'll take a look at the new beta version and I'll let you know if the problem is fixed.

Best regards,


Sorry for my late reply.

I've upgraded my Force180 to 3.0.1 RC13 and tried to switch to Spectrum Analyzer and than back to SM mode... and again I've got the same problem... had to pass to SSH again to put a frequency otherwise I couldn't get back to SM.

I really think this is a bug and I might be get fixed soon!

Best regards,


Hi Paolo,

Sorry for inconveniences.
Unfortunately I'm unable to reproduce your issue on my setup with 3.0 release and Beta 3.0.1-RC13.

If it is possible, can you please provide me with your working SM config file, where you observe this issue?

You can send it to me on email , and I will provide results to you as soon as possible.

You can download config file at Tools - Backup / Restore - Backup Configuration.

Thank you,

Thanks! I've sent you the config file via email right now.

Best regards,


I've seen that this bug is fixed in the new 3.0.1 firmware release!

I've tried it right now over a Force180 and it seems that everything is perfect again! Thanks!!

No problem going back from Spectrum to SM mode... Thanks!




You are welcome.

Thank you.