CMM Micro GPS won't sync

I’m installing a third site and am having some problems with GPS sync. I started with a 50’ run of LMR195 from the CMM and the GPS antenna. The GPS antenna is mounted right next to a couple cellular GPS receivers.

I went back to the site today and ran some LMR400 from the antenna to the CMM. I think it’s about 25’ or 30’. The LMR195 was so long because it’s what I bought as I wasn’t sure where I would be mounting the antenna (kind of a last minute oops I almost forgot about a GPS cable thing). I’m dropping the LMR400 to about 18" of RG6 where it enters the CMM Micro. It’s kind of a hack job but the connections are good. I have a similar rig at another site and it’s been working great.

What confuses me is that the CMM sees 10 satellites and has GPS coordinates for my site. Even the GPS time is correct. It’s seeing something; it just won’t sync.

One other odd thing is that this CMM came with a Panasonic GPS antenna. I swapped just the antenna for Motorola one from my spare CMM unit but still get the same results. I’m working with my vendor to get the Panasonic swapped for a Motorola one. I’m just wondering if I have a returned CMM unit or something.

When I talked to Motorola support they wouldn’t say much except that the GPS cable HAS to be LMR200 and until it was, they wouldn’t talk to me. They also suggested replacing the Panasonic antenna for a Motorola one which I did do. Heck, the Motorola recommended site uses LMR195 for the GPS cable and claims it can go 100’. Would LMR200 really make that big of a difference as opposed to LMR195?

Anyone have thoughts as to why I’m not seeing GPS Sync here?

GPS Status
SYNC Pulse Status No SYNC Tracking Mode Unknown
GPS Time 03:42:26 GPS Date 06/04/2007
Satellites Tracked 10 of Satellites Visible 10
Height 1365 meters Antenna Connection Unknown
Latitude N41 58.9940
Longitude W121 34.9920 Invalid Msg 0
Restart Count 0


The RG6 jumper is problematic as it’s 75-ohm and the GPS cable needs to be 50-0hm. This causes an impedance mismatch.

The loss on 50’ of LMR195 may be an issue as well.

GPS operates at 1575.42MHz. If the cellular transmitters are 3G they can be operating at 1432-1435 or 1710-1755 which may cause enough out of band noise to interfere with the GPS.

I’d take the CMM, GPS, and a short cable away from the tower and hook it up to see if they actually work together.

Turns out it’s a bad CMM Micro unit.

we had a same problem(exactly same) last month for the new tower.changing backhaul’s sync input to power port solves the problem. guessing ur backhaul is master.if its slave change the other backhaul from where you get the signal to ur new tower.


What made you come to the conclusion that it is a bad CMM unit? We have had the GPS Receivers go bad. However, in your case, I’m not sure if that would be an option only because your GPS Stats are reporting that the satellites are visible and are being tracked. But, the sync from the receiver board to the units could be at the fault of the receiver.

Just wondering if you know exactly what is wrong with the CMM.

we almost have the scenario, in our case the CMM wont sync after firmware update using this release version “CANOPY CMM 2.2 Build 2 Feb 23 2006 16:45:22”, wherein the original version which i later found out in the Event Log was "CANOPY CMM 2.2 Build 2b Jan 16 2007 16:23:29"

Does anybody here has a link to this software package update? (CANOPY CMM 2.2 Build 2b Jan 16 2007 16:23:29)

In the motorola canopy update it is still “Build 2”. Maybe this problem can be solved if we use the latest versiob “Build 2b”.

Help on this please…

yes, build 2b, that would solve your problem. it did with ours.

I decided it was a bad CMM micro when I put my spare in with the same cable and antenna and the replacement one worked. Kind of hard to argue with that. :slight_smile:

This means that it may just be the GPS Receiver that is bad. Take just the known, working GPS receiver out of the Micro you were able to get to work and insert it into the problematic micro. See what happens.

too late now. :slight_smile: I thought about it though.