CMM3 not passing MTU>1510

hi, anyone has expirienced this??

Sorry for the necro, but since nobody answered...

I haven't seen that with a CMM3, but I have found that the PMP100 SMs and some routers don't get along.  They just won't establish a cable link.  DLink seems especially bad for this.

Reducing the MTU in the router from 1500 to 1495 is the official DLink solution.

I've also found that setting the SM ethernet port to auto negotiate 10 Mbps instead of 10/100 seems to make the cable get along with twitchy routers, and also makes longer cable runs much more stable.

I'm not sure that either of those will help you, but hopefully it gives you a starting point.