Need some help

I've tried two different rack mount CMM4 units.  I cant get it to power the radios.  I activate the power, set it to 29v and the power indicator comes on the port.  

I have the correct power supply for the CMM4, and it is connected to the correct port on the back.  It wont power even one PMP100 AP.  

Any suggestions?



Have you tried using a regular canopy power supply to test the AP? Remember that canopy devices are polarity sensitive and must use a straight through cable. I have seen some cables made to power canopy radios from cheaper ubiquity power supplies. These are identical to the canopy units except the polarity on pair 4.5 and 7.8 are reversed.
I have also seen a bad crimp that worked for over a year finally rear its ugly head on swapping a cmm3. Make sure pins 4 5 7 8 are in good shape and the guards (looks like a comb) are not interfering with the contacts or pins.

I would still test with a canopy power supply just to make sure the radio can power up before sending someone up the tower with a new connector and a testing balun.

Thanks for the reply.

The APs and cable are good to go. I’m replacing some packet Flux sync injectors. I can power the APs with the sync injector as well as an individual canopy power supply but when I hook them up to the rack mount cmm4, I get nothing. And I’ve tried two new out of the box CMM4s. I’m stumped.

Are you absolutely sure the power config is correct?
Side question: why change the packetflux units for a cmm4? They are basically the same thing. I have stopped using the cmm units and have an almost exclusive packetflux timed network. The new gigabit injector has dual power options and stacks with existing packetflux systems. All the same features can be had for less than 1/4 the cost of a cmm4.

Best I can tell it is correct and it seems too simple to mess up.  I go to Configuration, go to the port I want acivated, select Power ON and select Device Type 29V.  I hit save changes and the Power Cycle button appears and on the general status page Power "dot" for port 1 goes red.  One the face of the CMM4, port 1 under the group "To Radios" lights up and I plug the AP into that port. I get no activity on the green light on that port and the radio is not reachable through port 1 on the group of ports that say "to switch"

As for leaving Packet Flux, my system has 1/2 of the towers with LMG CTMs, 1/2 with packetflux and one tower with a functioning rackmount CMM4.  I'm just trying to standardize so I only need to train on one device and stock backups of one device and one power supply.  

I like the rack mount 1RU design of the CTM and CMM4.  Packet flux equimpnet is just sitting on top of equiment in the enclosures and I don't have the rack space for a DIN rail or to mount the packet fluz equiment on its side.  

The CMM4 seems simple as an all in one, 1RU unit and if I have sync issues with my radios and I have to reach out to support,  I figure I can eliminate the "your problem might be that your not using a CMM4" from coming up.

That being said, I dont know how the one CMM4 is working fine, that has been in service for a year or two but these two, out of the box units I cant get to work.  I dont remember doing anything special at the one site I have working.


I just started reading the manual again and noticed that the "RED" light on the "Port to Radio" indicates its is 29V and the "GREEN" light is not an activity light but indicates if the port is set to 56V.

So.....perhaps the radio is being powered but I cant reach it through the port that says "To Switch"

Can you see the LEDs on the radio itself?  Are they on?

I didn't look up at the 450s.  I'm setting up the first unit I tried at the site on a bench now to do more testing.


I bench tested the first unit I tried.  It worked fine.  I went back to the tower site and this time, connected to the mikrotik router and setup MultiPing to look at all APs on the tower.  This way, as I moved one AP over, I could see it drop and confirm which AP I disconnected.

Best I can tell, labeling and documentation didnt match because as I did this process, everything cam up fine.

Note to Cambium, it would be really helpfull if you could see at the CMM4 that there is a ethernet link established with the radio.  Then, if you couldnt connect, but knew you had a link, you could concentrate in IP realted troubleshooting rather that radio up there even on.  Granted, it could still be a cabling/connector issue but still, it would be helpful.

Thanks for eveyones replies.

1 Like

Because of how the CMM4 is designed, that's not possible.  It doesn't actually establish a cable link, and just hardwires the data lines for the APs to the ethernet ports for the switch.  That's the reason the CMM4s are so much more resilient to power surges and lightning strikes - the control, power, and data componenets are completely independent of one another.

It's a brilliant design, but it's counterintuitive.