CMMmicro problems again (

Hi, everybody!

I have a problem with CMMmicro. This device sometimes stops responding on http/telnet/ping requests. I have 4 AP’s on it, and they not communicate though CMMmicro, when this error comes again. Power cycling CMMmicro resolves problem until next time :frowning: What should i do with this?

Sorry for my terrible english.

Does the CMM have a public IP address assigned to it or is it assigned a private IP? And when you are trying to access the CMM, are you directly connected to it via one of it’s ethernet ports?

CMM have private IP-adress from I’m accessing the CMM through SM that linked on one of AP’s on this CMM.

When the CMM returns is it rebooted? Try measuring the power levels.

erkan, no, it doesn’t. Power level is normal on that tower, we test it.

We had the similar problem, 3 CMMs in Catalyst switch, going off random without rebooting. Grounding solved the problem.

Nitro, I am starting to have this problem as well… I am grounded but will double check that nothing happened to the connection…

Have you solved the problem?

I got this similar problem a year ago… until it was totally wasted. I didn’t even have the chance to try solving it.

I encountered this problem when using monitoring software on the network. If it happened that an snmp query was done on a radio and the cmm at the same time, the cmm would “lock up” until it was power cycled.


Please explain more about how your monitoring software caused your CMMs to freeze.