cnMaestro On-Premise 3.0.3 Some device not connecting after upgrade

Hello there,

We’ve recently upgraded from 2.4.x to 3.0.3 to be able to use the 60GHz features. After migrating our backups and turning the switch on the live server, we’ve been having connectivity issues with most of our equipment not connecting to our on-premise server.

The ePMP uses an IP address to connect to cnMaestro and it is able to ping it as well. So no communication issues in that regards, but the devices keep getting stuck on “Connection status: Connecting”. We’ve tried rebooting the devices and no success. Some devices were able to connect to the server without issues, which rises more questions than anything. The issue appears for both NAT and Bridge modes if that can help figuring out the issue.

2021-06-22 19_46_11-cnMaestro™

1 Like

Problem solved.

It appeared to be some traffic rules preventing the ePMP devices to communicate with the server. Not sure why some were able to connect and other not, but it’s working now.