cnMaestro Sync Error - WPA3 Security for Non-WPA3 APs

Just a behavior that I ran into within cnMaestro is if you try to apply either the WPA2 Pre-Shared Key or the WPA2/WPA3 Pre-Shared within the WLAN properties will get the following error:

Not In Sync: Configuration failed: wlan1_security:specified parameter not in supported list of values

This will happen if you have an non WPA3 (Wifi 6) capable access point within the WLAN you are defining. In my lab environment I only have cnPilot e410 at this time. Through trial and error I was able to test this behavior when the error was cleared only when I did not select the WPA3 options did the e410 sync correctly.

Hope this post will save some future headaches when you are running into the same issue.

1 Like

As of present software releases:

  • WPA3 based security methods are only supported for XV series Enterprise APs.

What firmware version(s) did you experience this with your cnPilot e410’s?

It is the 4.1.1-r5 release. I have not tried it with the 4.2.-r15 release to see if that is the same behavior is occurring.

1 Like

Thanks for the update. We are looking into this.

In 4.x software releases, e410 does not support WPA3. Please use WPA2-PSK.

Oof. Ran into this today and burned up an hour of time trying to track it down. Thanks @rmcgowan-jenne for the tip! Also firmware 4.2-r15 / e410s. Hope this is fixable in a future cnMaestro update.

Any word to changes on this front? The current behavior, where there are a number of options in the controller that will cause APs to fail to take new configurations without much explanation, is absolutely infuriating. If WPA3 support isn’t going to be forthcoming, put some safeties or warnings in the system about ap-group configurations.

Thank you @Mark_Coelho for inputs. Will track it internally and address it at the earliest.

This is still occurring as of 4/3/23. Found this post and switched the security to WPA2-psk and the AP’s took it. I have 3 e410’s.

It throws the same error.


If cnPilot e410 are running with software version 4.x, error is expected when you push WPA3, since WPA3 is not supported with software version 4.x.

If the configuration page shows WPA2/WPA3 that means WPA2 OR WPA3 = whichever is available.
As such it should not end in error.

I have the same error also. Upgraded the firmware to 4.2 and still same issue. Any solution from Cambium as yet? Or should we upgrade to newer version APs to use the WPA2 & WPA3 Passphrase?.