cnMaestro Version 3.0.1-r39 "Invalid character in hostname" message

Configuration failed: system_name:Invalid character in hostname/IP address

AP Name: xx-x1-xx-xxx


thanks and br

Do you have any Advanced Configuration entered in the AP Group? Is that configuration text correct?

If there aren’t a lot of APs mapped to the AP Group you’re trying to apply try making a trivial edit to the AP Group, like changing the Location settings. Then see if you can apply the AP Group after that.

Best Regards,

there is no advanced configuration, and there are more than 100 devices in that AP Group. But yesterday we got 15 new AP´s and we can´t get it in. The old ones are working with AP Name: xx-x1-xx-xxx

Does the device name in the left-hand tree and what is shown as the device name in the Configuration tab match?

send you pm of the picture

did you recieve my PM

We changed the preshared key and now it works…

with “=” at the beginng it was not working.

this is so confusing…

Was remove the = in the passphrase the first change you made? I am wondering if it was actually due to the = sign or if making any edit corrected the issue.

There’s been a couple fixes in 3.0.0 with default override values becoming messed up where re-saving the AP Group would recalculate and fix the values.

remove = was the first and only thing! And after that it works…

1 Like

I think you can add the = back to the passphrase without issue. I believe what fixed it was making an edit like I mentioned in my first response. Each time an AP Group or WLAN is updated the default override values are re-evaluated.

I think there was some issue with how default override values were saved on the server for this AP Group that got fixed after making the edit.