Cnmatrix not accepting commands

Hello
why am i getting this
image

Hi Timothy,

What model of cnMatrix switch are you using and what firmware version is the switch using? Both can be found by typing show system information . Also, what are you trying to achieve and is it just the commands in the screenshot that are not being accepted?

A helpful hint is to use the ? option in the CLI to show you what commands are available.

Also, if I look at the commands you listed, these are not available commands on my Switch. You may want

show cnmaestro

and

no cnmaestro validate-cert

Thanks
Stuart

Yes i have used those commands successfully but still not connecting to cnmaestro.
this is the core switch. in the network of 33 cnmatrix switches. This and 9 more switches are not connecting to cnm, the others are connecting so i decided to disable cert validation but still not connecting to cnm

Hi Timothy

What output do you get from show cnmaestro ?

Are the working and non-working switches all on the same subnet?

Thanks
Stuart

Hi,

we just run into an issue with firmware > 4.1.1 Not able to connect to cnMaestro, while it’s fine with 4.1.1 (I don’t know with 4.0.1). Can you try to upgrade to this version to check if you have the same problem?

Yes they are on the same subnet and the settings are all the same.

connecting

Hi Timothy

Are you able to take a screenshot of the show cnmaestro output as it usually gives us a hint as to what is happening?

Thanks
Stuart

Switch that does not connect to cnm
image
image

Switch that connects to cnm
image
image

Kindly note that the configuration on the switches is the same and are all connected to the same network

Hi Timothy,

Thanks for the screenshot. Can I just check that you have claimed the Switch in your cnMaestro account?

Just in case, in the guide below, look for the ‘Claiming Devices with Serial Number’ section.
https://docs.cloud.cambiumnetworks.com/help/3.1.0/index.htm#UG_files/Onboarding%20Devices/Onboarding.htm

Thanks
Stuart