cnPilot-190r and Maestro Wifi - DHCP issues after upgrade from 4.3.4-R8 to 4.4.2-R2


I has picked up an issue where the provisioning worked fine, and the device overrides worked as i would expect with the older 4.3.4-R8 firmware. 

After the upgrade although the SSID is in place and users are able to Autenticate from what I can tell, they do not get an IP address from DHCP, if i log into the router and manually apply the password that is in the provisioning / device over-ride the users then reconnect and get an IP address.

as overrides I am using the following

WPAPSK1=${WPAPSK1=password}  password would be entered in the field under device configuration (wifipass123 etc)
SSID1=${SSID1=Clientt-WLAN} SSID would be entered in the field under device configuration (MyWiFi etc) 

I have run diff's on the working and non working configs and I see no difference. 

Any assistance would be welcome. please let me know what information you need. 


Attached FSB was just released today.  I believe this is the reason you are having the issues you are describing.


1 Like

Thanks will give it a try 

Ok that seems to have done it. Thanks for the assistance 

1 Like