CNUT 4.12.8 Odd Behavior

This just seems very odd - I don't know if it is related to CNUT or something else. We recently upgraded to 4.12.8 and whenever I try to save the file it doesn't really save, just creates a blank file. I can open my network file just fine, make my changes, but if I save or even save as the output is 0 KB. I've tried closing out of CNUT and reopening it, but same results.

Anyone else seeing this or have a workaround?

As an update to this - I rebooted the server running CNUT wondering if there was some process hanging on to the file and still not working.

Thank you for highlighting the issue.  This has been forwarded to the development team.

I've also engaged support, so we will continue some troubleshooting.

We have checked this on our end and the file is getting saved without any issue. Can you please check with other CNUT version as well?

After a down rev we are still experiencing this issue.

We have requested for a call to address this. We will respond accordingly. Thanks.

Is there an issue with this version of CNUT not seeing a SU with 15.0.3 code or lower?

No such issue with the new CNUT.