CNUT: Burn Alt... FlashProgram() failure Lock Alt... Failed


Anyone have ideas about what would cause this, and what the solution/workaround is? the subscriber module is out in the field.

02/23/10 15:30:42 WARN Host: x.x.x.x;ESN: 0A003EF0B2B3;Message: Cannot upgrade: burnfile Failed. Output from Telnet session: burnfile Burn Boot from file: SMboot.bin Validating Boot File… File Checksum OK 05A65B89 Updating Alt Boot… Burn Alt… FlashProgram() failure RtnCd: 0001 Adr:02250000 Lock Alt… Failed! Telnet+> ( SITE= xxxxxxxxxx )


Thanks.


02/23/10 15:22:51 INFO Refreshing NE at:x.x.x.x
02/23/10 15:24:49 INFO Updating Selected Network Elements process has completed.
02/23/10 15:29:49 INFO Updating Selected Network Elements process start …
02/23/10 15:29:49 INFO CANOPY94_2BUILDOFFICIAL_DES.pkg3 loaded.
02/23/10 15:29:49 INFO Starting Update Process …
02/23/10 15:29:49 INFO Using Active FTP for File Transfer
02/23/10 15:29:49 INFO Queue NE:x.x.x.x for updating
02/23/10 15:29:50 INFO Host: x.x.x.x;ESN: 0A003EF0B2B3;Message: Checking Network Element Status ( SITE= xxxxxxxxxx )
02/23/10 15:29:50 INFO Host: x.x.x.x;ESN: 0A003EF0B2B3;Message: Current = CANOPY 7.3.6 Oct 24 2005 12:06:56, CANOPYBOOT 3.0, 012308 ( SITE= xxxxxxxxxx )
02/23/10 15:29:50 INFO Host: x.x.x.x;ESN: 0A003EF0B2B3;Message: Using Package Z:'downloads’Wireless Network Related’Canopy’CANOPY94_2BUILDOFFICIAL_DES.pkg3 ( SITE= xxxxxxxxxx )
02/23/10 15:29:50 INFO Host: x.x.x.x;ESN: 0A003EF0B2B3;Message: Detect registered master device link ( SITE= xxxxxxxxxx )
02/23/10 15:29:57 INFO Host: x.x.x.x;ESN: 0A003EF0B2B3;Message: Transferring Files SMboot.bin to SM ( SITE= xxxxxxxxxx )
02/23/10 15:30:21 INFO Host: x.x.x.x;ESN: 0A003EF0B2B3;Message: Programming … ( SITE= xxxxxxxxxx )
02/23/10 15:30:42 WARN Host: x.x.x.x;ESN: 0A003EF0B2B3;Message: Cannot upgrade: burnfile Failed. Output from Telnet session: burnfile Burn Boot from file: SMboot.bin Validating Boot File… File Checksum OK 05A65B89 Updating Alt Boot… Burn Alt… FlashProgram() failure RtnCd: 0001 Adr:02250000 Lock Alt… Failed! Telnet+> ( SITE= xxxxxxxxxx )
02/23/10 15:30:42 INFO Node: x.x.x.x Update Completed.
02/23/10 15:30:42 INFO Refreshing NE at:x.x.x.x
02/23/10 15:31:06 INFO Updating Selected Network Elements process has completed.

ComLog 507303

anyone?

nobody?