Config File

Using software 14.1.2 with the PMP450 Access Point in 3.65GHz I am noticing the config file seems completely incapable of setting the transmit frequency.

The following error is given 100% of the time.

Info: Variable radioFreqCarrier has invalid value, ignoring.

The value is however valid.  I can download the config of a fully functioning Access point, apply the config, and it will fail only on setting the frequency.  You can log into the web interface, set it and it saves no problem.  Or fling the command at it to set the frequency as a one liner in the browser and it sets no problem.  But I cannot get it to accept this setting via config. 

I even tried a config file with the bare minimum of settings and only this one command for the frequency.  Same result.  It will not accept it.

This function works normally on every other 450 access point frequency I've tried.  2.4, 5.7, and 900MHz with the 450i.  Only the 3.65 exhibits this issue.

As a side note, I just noticed 14.2 is available so I tested it and this happens in 14.2 as well.

I am able to set the Frequency Carrier using the config file without any issues.

I tired multiple times and it works fine everytime.Not sure what could be causing this issue at your end.

Could you please share your details to and we will contact you.


Hardik Patel

Hm.  even if I take a fresh AP, set just the region and frequencies, save it, reboot it.  Download the config file.  reset that AP and upload that same config file, it gives this error.  This happens both using the browser and telnet.

I sent an email about it as you wanted.  

Hand typed json in a text editor that changes only the frequency and has the bare minimum header entries to work also fails to set this one setting for me.

It's important to reiterate, This is only happening on the 3.65GHz variant.  I am able to set every setting correctly on all other variants.